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Supplementary  Brocading  
In The Warp And The Weft

Extra warps or wefts, known as supplementary or brocaded threads, can 
add spots of color to a cloth, or even continuous patterning, but usually 
in stripes or rows rather than throughout the cloth. Having a bee, a 

flower, or some other motif appear sporadically in this way keeps the cost of 
production down, while adding elements of additional color. If the brocaded 
image is produced in the weft, the motif can be repeated but executed in 
different colors each time it is woven. Besides having supplementary threads 
that run selvedge to selvedge, you can also brocade a jacquard or dobby fabric 
by having the extra threads work in isolated areas of the cloth.

One of the characteristics of a brocaded thread is that it is not essential 
to the integrity of the woven cloth. Often the extra thread (whether in the 
warp or weft direction) floats on the face and the back of the cloth, and is 
not tacked in with the ground cloth. There are also several ways to tack the 
supplementary threads so that their floats are not too long, including cutting 
them away between motifs.

Supplementary brocading in the warp or the weft 
can be done on any type of cloth. Many cultures 
that make brocaded fabrics do weft brocading on 
plain weave grounds. You are probably familiar with 
brightly embellished fabrics from Guatemala, woven 
on backstrap looms where the sett of the cloth is 
warp-faced, the structure is plain weave, and the 
discontinuous brocading is in the weft direction. Their 
brocaded motifs are distinct to specific towns, and 
serve to identify the home of the owner of the cloth.

There is also a well-documented group of brocaded 
towels from Perugia, Italy, made of a linen plain weave 
ground with blue patterning in the weft. This type of 
cloth, where the extra threads run selvedge to selvedge, 
was woven from medieval times almost to the present. 

14-1  Discontinuous Weft Brocade from Nebaj, Guatemala

14-2  Motif from Towel  from Perugia, Italy
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The brocaded ship cloths from Indonesia also have a plain weave ground with 
supplementary wefts that run selvedge to selvedge.

There is a beautiful collection of drawloom woven brocaded silks from 
18th century Europe in the Victoria and Albert Museum in London. This 
collection is well documented by Natalie Rothstein (see Bibliography), and 
worth studying. The ground of many of these fabrics is a damask or satin 
lampas. Some fabrics have supplementary wefts that run edge to edge, as well 
as some that work in discrete areas of the cloth. The complexity of the weaving 
combined with the beauty of the design creates sublime fabrics.

In this chapter, we will discuss several variations of brocading, starting 
with supplementary warps.

Supplementary Brocading in the Warp
There exists a method of weaving where extra patterning ends are put into 

the cloth and removed from the cloth at various points in the weaving, but 
we will discuss supplementary brocading in the warp assuming that the extra 
ends run throughout the length of the warp.

If you have a set number of ends on your loom, as is usual with a jacquard 
loom, you have to designate some of them for the supplementary warp 
threads. You can have the relationship of ground threads to supplementary 
warp continuous throughout the cloth, 1 to 1, or 2 to 1, or some other 
constant relationship. This process allows the pattern to exist in all parts of 
the cloth, and is the simplest in terms of making weave structures–create 
them accounting for the two systems of warp (ground and supplementary).

Warp Brocading With No Tacking 
of the Supplemental Ends

Here is an example where the ground is woven as a plain weave and the 
supplementary warp floats either above or below the ground. The white 

represents the ground with the brocading warp on 
the back, and the red represents the ground with the 
brocading warp above it (hiding the ground). We have 
designed for the face of the cloth—440 ends (half of the 
880 on our loom), and made the pattern in repeat, so 
we can weave yardage of the design. The height is 342 
picks, a number evenly divisible by two.

We made two weave structures for our file and saved 
them as Pattern Presets (which you can find in the 
master Weave Presets folder as well as in the Chapter 
14 folder of the CD). Figure 14-4a, wS001, is a plain 
weave working on the ground ends (light gray) and 
the supplementary warp (the dark gray ends) always 
lifted (floating on top of the plain weave). This weave 
structure will be used for the red areas of the design. 

14-3

Note: These 
illustrations 
may be 
found in 
color on the 
CD in the 
Chapter 14 
folder
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Figure 14-4b, wS002, is also a plain weave on the ground ends (the light gray 
ends), but now the supplementary ends (the dark gray ones) remain on the 
back. They are never lifted to the top of the cloth, nor are they tacked in 
anyway, they just float at the back of the cloth. This structure will be placed in 
the white areas of the design.

Before placing the structure as Pattern Overlays, we first have to resize the 
image. The weft system remains the same; only the warp has to be doubled 
to account for all the ends on the loom. Go to Image>Image Size, make sure 
Constrain Proportions is not checked, have Resample Image set to Nearest 
Neighbor, and double the width by changing the width dimension to percent 
and 100 to 200 (or you can just leave the width at pixels and type in the 
expanded width, which is 880 for our loom). Click OK. The image is now 
elongated in the width, which is correct. It is shown in Figure 14-5.

Now make layers out of the two colors, 
add the structures as Pattern Overlays and 
save the file. We saved ours as 14-6.psd. 
The Layers palette, which you can see if you 
open that file, looks like Figure 14-6.

Duplicate the file and put the original 
away. Flatten the duplicate, index it 
to be sure you have only two colors 
(Image>Mode>Index), then save as a .bmp 
or .tif file. You are ready to weave. A section 
of the loom-ready file is shown in Figure 14-7.

If you find that the ppi you planned on using is wrong (we designed with 
square pixels in the face, and did not expand the design in the height, so the 
ppi remained the same as the epi of the ground cloth, 15 in our example) 
you will need to resize your file to the correct Pixel Aspect Ratio (ppi/epi). 
You can resize the layered weave file without modifying anything except the 
height of the image. If you need to review how to do this, see Chapter 4. 

Also, if you find that there are floats of the supplementary ends in the 
cloth that are longer than you like, you should modify the image as we do in 
the next example, or modify the structures as we describe further on in this 
chapter. 

Some Comments on Sett
If you are working with a loom that allows variable sett (like 

the AVL Jacquard Loom), you can figure out the correct epi for 
the ground cloth, then double it for the total sett (ground ends 
plus supplementary warp if your ratio is 1:1). The total sett, as 
with double weave, is crammed, but when split by the weave 
structures, it weaves at the correct epi for the ground cloth. The 
brocade warp, weaving on top of the ground, should completely 
hide the ground. However, if you are working on a loom with a 
fixed sett, like the TC-1 loom we are using, the supplementary 
warp might not cover the ground, but look more like a gauze 

14-4a  wS001

14-4b  wS002

14-5

14-6

14-7
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over it. If you can tie on thicker ends for the supplementary warp, this will 
help with the coverage, and if you can tie on thicker yarn for all the ends, then 
perhaps the sett will work fine. In terms of the plain weave, the denser the sett, 
the more the ground structure will become warp-faced, like a taffeta. If you 
use a yarn that is not tightly twisted for the supplementary ends, something 
that has some loft, it will help with the coverage. The best advice we can give 
you is to go to the loom and weave samples using different yarns. Assuming 
the sett cannot be increased, you might have to modify your expectations 
with this type of cloth.

A Second Method of Making 
Supplementary Warp Fabric

In this next example of supplementary warp fabric, we are starting with 
an image of a tree. You can see the full image on the CD, and a section of 

the image is shown in Figure 14-8. The plan is to weave the tree 
as supplementary warp ends on top and the white as the ground 
structure with the extra warps on the back. We are going to use the 
same two weave structures we used above. What will be different 
than the previous example is that we will add regular marks to 
the image that will become tacking points for the supplemental 
warp.

First we reduced the size of the image to represent the face of 
the cloth. In this case, we reduced the image keeping Constrain 
Proportions checked so we would retain the proportion of the 
square pixels. Our face width is 440 and the height is 588. We 
made sure that the number of picks was evenly divisible by 2 (the 
height of our structures). We are designing with square pixels 
knowing we might have to resize the image after weaving a test 
strip.

Using Image>Adjustment>Threshold we reduced the image 
to two colors, so it looks like 14-9.psd, shown in Figure 14-9.
We can weave the image as it is, with the two Pattern Presets, 

but if we did, we would have warp floats in the trunk of the tree that run the 
full length of the cloth. Obviously, we do not want this. One way to solve 
the issue is to overlay a weave with floats of a length we can tolerate onto the 
black areas of the image. By overlaying a twill structure, we create distinct 
diagonal lines on the tree. A satin structure will give a uniform spread of 
tacking points without the clear diagonal of the twill. We decided to try both 
structures and see which we preferred. 

The first decision was to determine what length of warp float we could 
tolerate. We decided the floats of a 12-end satin would be okay. The end use 
of the fabric should be considered when making this decision. We made two 
new files, 12 pixels by 12 pixels, with a black ground. On one we painted the 
1/11 twill in red and on the other we painted the 1/11 satin in red. Both these 

14-8

14-9
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files were saved as Patterns (Edit>Define Pattern) and look like 
Figures 14-10a and 14-10b. 

Then we duplicated the image file, selected the tree with the 
Magic Wand, and Filled one tree with the 1/11 Twill and the other 
tree with the 1/11 Satin. Since the trees were already black, the only 
change was the imposition of the red squares of the structures. This 
is what sections of each file look like:

We decided that we preferred the uniform stitching of the satin. However, 
we saved the image with the twill just in case we wanted to use it in the future. 
Decisions like this, “twill or satin?,” are often arbitrary until you actually see 
the interlacing of yarn in the real cloth.

We decided to also place an overlay of a structure on the white area to 
eliminate the long floats at the back of the cloth. We wanted to use the same 
structure for tacking, but made a new Pattern with blue marks on a white 
ground. We used blue instead of red so we can distinguish the stitching points 
in the black areas of the design from the stitching points in the white areas 
of the design. We also flipped the structure horizontally so the direction of 
the satin would be different in the ground than in the tree (Image>Rotate 
Canvas>Flip Canvas Horizontally). Again, this was an arbitrary, personal 
decision–one choice is not inherently better than the other. The new Pattern 
is shown in Figure 14-13.

A section of the image with tacking in both the tree and the ground is 
shown in Figure 14-14 on the next page. The full image is saved on the CD as 
14-14.psd. This image is how we want the design to appear in the cloth. The 
red marks in the tree will be places where the supplementary warps go to the 
back of the cloth, so no float is longer than 11. The blue marks in the white 

14-10a  1/11 Twill 14-10b  1/11 Satin

14-11 14-12

14-13
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area are tacking points where the supplementary 
warp comes to the face of the cloth, keeping the 
back floats to a maximum of 11. In other words, we 
want the red marks to work like the white area of 
the cloth (supplementary warp goes to the back), 
and the blue marks to work like the black area 
(supplementary warp comes to the front).

Using the Magic Wand, we selected all the red 
pixels and turned them into white (Edit>Fill>Use: 
white), so the supplementary warp will go to the 
back of the cloth at those points. Then, using the 
Magic Wand, we selected all the blue points and 
turned them black, so the supplementary warp 
will rise over the ground cloth at those points. We 
understand that upon seeing the actual fabric we 
might feel the tacking is occurring too often (or not 
often enough). In that case, we would go back to the 
thresholded image (14-9.psd), glad that we saved it, 

and impose different structures as tacking points for the tree and ground. 
Please don’t get confused that the colors of the image file and the colors of 
the weave structure file are the same (black and white); Threshold turned our 
image into a black and white file. It probably would have been less confusing 
if we had then modified the image file into two distinct hues, such as red and 

blue, distinguishing the two files. A section of the 
image file, before expanding to accommodate the 
total number of picks (ground and supplementary 
weft), turned into black and white looks like Figure 
14-15. 

We expanded the width of the image to reflect 
the true number of ends (Image>Image Size, 
uncheck Constrain Proportions, have Resample 
Image checked and set to Nearest Neighbor, double 
the width, click OK). The tree now looks out of 
proportion, but the structures will make the two 
warp systems be layered rather than side-by-side 
(and this will work better if you have been able to 
modify the density of your sett). You can make the 
image visually correct by modifying the Custom 
Pixel Aspect Ratio (ppi/epi means the square pixel 
ratio has become .5, since we doubled the epi).

We put in the two Pattern Presets as Layer 
Styles, placing sW001 in the white area and wS002 

in the black area. The layered weave file was saved, then duplicated, and put 
away. If we need to resize the image to change the Pixel Aspect Ratio after we 
weave a sample at the loom we will return to this file. If you look at a detail 
of file 14-16.psd you will see that the underlying plain weave of the ground 

14-14

14-15
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is maintained throughout. In the light areas of the 
image, white vertical lines indicating warp floats on 
the back of the cloth punctuate the plain weave, and 
in the dark areas of the file, black verticals indicating 
rising warps punctuate the plain weave.

The stitching points of the supplementary warp 
in the ground areas will probably show and modify 
the look of the ground (your sett will determine 
how much they show). You can see in the detail that 
where the satin stitching comes next to the plain 
weave in the ground areas, there are two risers side 
by side that form diagonal lines (though not as 
distinct as twill lines).A detail of the weave file 14-
16.psd is shown in Figure 14-16.

The duplicate was flattened, indexed to make sure there were only two 
colors in it, then saved as a .tif file, ready to be woven. It is on the CD as 14-
16.tif.

Another Method to Stitch Supplementary Warps
It was a common practice for jacquard designers who used to draw their 

designs on point paper, to simply paint in stitching points in those areas where 
floats were too long. We can also do that with Photoshop. Let’s create another 
design using a supplementary warp, having the ratio of ground to extra warp  
2:1. We’ll use a 2/2 twill for the ground weave, and have the supplementary 
warp float on the front or back of the cloth. For this design, we will leave the 
floats on the back alone, letting them be whatever length that happens, but on 
the front in the image, we will draw in some tacking points.

The ratio we are using in this example is probably not going to allow 
the supplementary ends to cover 
the ground for a loom with a fixed 
sett. Still, we thought it might be 
interesting to see what happens. Like 
a drawing where stripes are imposed 
on an object yet you can still tell what 
the object represents, this will test the 
limits of how much can be removed 
before you loose all sense of the 
image.

The original digital image that 
we began with is illustrated in Figure 
14-17.

We resized it to the number of ends 
on our loom (880), keeping constrain 
proportions on so it would maintain 
the proportion of width to height of 

14-16

14-17
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the original. We could have worked with a face image of one-third the width 
to represent only the supplementary warp, or we could have worked with a 
file two-thirds the width representing the ground ends, but it just seemed 
easier to work full width. Our file became 880 wide x 660 high. (If you want to 
see the difference in the final image when working from files of different face 
sizes, make Photoshop files for all three possibilities and compare them. This 
will be the best way for you to determine how you want to work on your own 

images. Start with a file that is resized, in proportion, 
for the total number of ends–880x660 for us–then 
leave the height unchanged but modify the width.) Our 
height is a number that is evenly divisible by the repeat 
of the 2/2 structure. Although this image has not been 
modified to repeat in yardage and the cloth has only 
one weft system, making this fact inconsequential, we 
are in the habit of having our height evenly divisible by 
the structures, so we are happy.

Then we made a Threshold Adjustment Layer 
(Layer>New Adjustment Layer>Threshold), reducing 
the image to black and white. Using an Adjustment 
Layer meant we could modify the image later if we 
didn’t like the areas of black and white in the image. It 
is shown in Figure 14-18.

We plan to put a 2/2 twill with the supplementary 
warp floating on the back in the black areas of the 
design. The supplementary warp will float over the 2/2 
twill in the white areas (covering it or not covering it, 
depending on the sett of the cloth; in our case we don’t 
expect it to cover the ground). In some of the areas, 
the floats were longer than we wanted, so we drew 
in stitching points, using red marks. We made a new 
layer above the Threshold Adjustment layer and used 
the Pencil tool set to a size of 1 pixel. Basically we just 
looked for large areas of white and drew in lines that 
would break up long floats. We did this rapidly, with 
confidence, knowing that we can always return to the 
Photoshop file and modify the image if we don’t like 
the results in the cloth. The file is saved as 14-19.psd on 
the CD. A section of the design now looks like Figure 
14-19.

We created two new structures and saved them as 
Pattern Presets wS003 and wS004. The structure on the left, wS003, will be 
used in the white areas of the design, where the supplementary warp floats over 
the ground, and the structure on the right, wS004, will be used in the black 
areas of the design, where the extra warp floats on the back of the cloth. It will 
also be used in the red areas of the cloth. We could have turned the red marks 
into black, but prefer making a layer for the red and adding the structure as 

14-18

14-19
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Pattern Overlay. If there is a problem when we weave the image, we can 
make adjustments to these stitching points since they have retained their 
identity as a separate layer. The two structures, saved as Pattern Presets 
and found on the CD, look like Figures 14-20a and 14-20b with the warp 
systems indicated by the color bands at the top of the files.

The layered weave file is saved on the CD as 14-21.psd and 
the flattened loom-ready file is saved as 14-21.tif. In the final file, 
you can clearly see the ground warps, clumped in twos, and the 
supplementary warp with its long black marks indicating warp 
floats. The long white marks show where the supplementary warp 
floats on the back. Some of the back floats are really long. A section 
of the file is shown in Figure 14-21.

Supplementary Warp in Discrete Stripes
Sometimes you find supplementary warp used in discrete 

stripes in fabric, often as border patterns. An example of this is 
found on some saris from India. The supplementary stripes can be 
dispersed throughout the width of the cloth too. Whether on the 
borders or throughout the cloth, this type of fabric has different 
warp set-ups—sections of the warp threaded with only ground 
warp and sections threaded with both ground warp and supplementary warp. 
Designing for this set-up in Photoshop is a bit tricky. This is one place where 
dedicated jacquard software has an advantage. However, it is not impossible 
with Photoshop, and we will go through two examples to show you ways that 
we have found to make files that weave properly.

Working on a loom with a fixed sett like ours, it is a good idea to use 
thicker yarn for the supplementary ends, so that they will cover the ground 
warps weaving under them. Since our sett is fixed at 30 epi all across the 
loom, in the final cloth the border areas will have the ground at 15 epi and 
the brocade at 15 epi, totaling 30 epi, while the ground in the rest 
of the cloth is 30 epi. This means the ground weave, where it shows 
in the border, will appear looser than in the body of the cloth. 
Our brocaded pattern is such that the ground does not show in big 
areas so we don’t think this is going to be a critical issue. However, 
if we had the ability to change the sett of the loom, we would have 
made the borders with a sett of 60 epi, keeping the ratio of 1:1, and 
keeping the ground sett at 30 epi and the pattern ends at 30 epi; or 
45 epi, with a ratio of 2:1, keeping the ground set at 30 epi and the 
supplemental ends at 15 epi. We know we can create variable setts 
across the width of the cloth on a dobby loom, but are not sure if it 
is possible to do this on jacquard looms that allow changes in sett. 
The AVL Jacquard Loom is designed to make a uniform change in 
sett, but it probably can also be modified for variable sett in stripes 
across the cloth. The Stäubli Unival controller allows each hook 
(end) to be controlled and moved within a range, so variable sett is 

14-20a  wS003 14-20b  wS004

14-21

14-22  AVL Jacquard Loom allows Variable Sett
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possible there. You will have to design according to the loom available to 
you.

Supplementary Warp Borders
In the first example, we will have supplementary threads working as 

borders on either side of the fabric, and nowhere else in the cloth. At the 
borders, we will have a ratio of 1:1 for the two warp systems. Let’s begin with 
the total number of ends, 880, and a sett of 30 epi. We will use a satin/sateen 
damask for the ground cloth and have the supplementary warp float on the 
top or back of the cloth, with no other tacking points than in the design. We 
want two inches of border on each side of the cloth—that is, 60 ends on each 
side, 30 as ground and 30 as supplementary warp.

First, we will design the damask ground. We subtracted the borders from 
the design (880 – 120 = 760) and placed the damask image in a file 760x200. 
We decided to use a 10-end satin and sateen, and made the height of the 
design a number divisible by 10 (200 picks). The image for the damask looks 
like Figure 14-23.

Then we put in the weave structures and flattened the image, just as 
we would do for any design. We used these structures for the image (black 
became the 9/1 satin and white became the 1/9 sateen), which are found in 
the Weave Presets folder under Satin, as well as in the Chapter 14 folder.

We made the image file a size that would be divide evenly by the 10-end 
repeat of our weave structures. They repeat evenly in both the width and 
height of the file. By doing this, we are assured that warps and wefts will line 
up correctly (though in this case, the structures have only one warp and one 

weft system, so it is not an issue). A section of our structural file 
is shown in Figure 14-25.

Before making the border images, we took our damask and 
went to Image>Canvas Size and increased it to 880, the full width 
of the final weaving. We left the image anchored in the center, but 
changed the canvas extension color to red, a hue that would not 
be mistaken for either black or white. Then we saved this file (it is 
14-25a.psd on the CD) and focused on the borders.

The borders are going to each be 60 pixels wide by 200 pixels 
high. If they are going to be identical, as in our example, then we 
only need to make one file. We decided to make a pattern that 
would be repeated twice at each edge. We made a file 15 pixels 
wide by 200 pixels high, to represent one repeat of the image and 

14-23

14-24a  9/1 Satin

14-24b  1/9 Sateen

14-25
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only the supplementary warp. We drew in a motif and copied and pasted 
it until it filled the height of the design. If we wanted it to be a continually 
changing image, we could have drawn that too. The image is shown in Figure 
14-26.

Then we doubled the width of the image, to account for the ground warp. 
This made our file 30 pixels wide. Since we left 60 pixels on each side for the 
border, we also doubled the width of the file (Image>Canvas Size) and pasted 
a second version of the border design into the expanded file. The final border 
image looks like Figure 14-27.

The ground structure will show in the white sections of the design. It is 
possible to choose a structure to sit under the supplementary warp that is 
different than the structures used in the body of the cloth. If you do this, and 
you increased the density of the borders to maintain the sett of the ground, be 
careful not to use a tighter structure (one with more binding points), which 
would cause tension problems at the edge of the fabric. Since our sett was 
fixed, the ground structure is actually going to be looser than in the area with 
only ground warp. What we need to watch as we weave is that the picks do not 
pack down more on the edges than in the body of the cloth. For us, choosing 
a tighter structure might actually be a good idea. However, we decided to 
continue with the 1/9 sateen under the supplementary 
warp image and see how it works. We had to create new 
Presets for the border: wS005 has the supplementary 
warp floating over the 1/9 sateen and wS006 has the 
supplementary warp floating under the 1/9 sateen.

Figure 14-29 shows what the bottom portion of the 
border looks like, expanded to 60 pixels wide, with the 
two structures replacing the black and white colors.

Now we have two files, the central damask with two 
extensions (red in our file) and the border file. We want 
to drag the border design into the damask file, twice, and 
place it in the red sections on the edges. We saved the 
layered weave file as 14-29.psd on the CD. This is how our 
final image looks:

14-2714-26

14-28a  wS005 14-28b  wS006

14-29

14-30
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Stripes of Supplementary Warp Across the Cloth

If we wanted to make a file where the border pattern we created above was 
woven in several areas across the cloth, we would follow a similar procedure, 
making a file for the supplementary area and making a file for the ground 
cloth. Then we would combine them. Having the number of warps in a section 
match the size of the weave structures will ensure that your warp systems and 
weave structures match correctly. Let’s try an example of this.

We have already done some of the work. We have a file 60 pixels wide by 
200 pixels high that represents a stripe of supplementary warp patterning, 
14-26.psd. Let’s make a new file, 880 pixels wide x 200 pixels high, and fill it 
with the 1/9 sateen. This will be the ground of our new fabric.

If we want symmetrical cloth, we can do the math to figure out the 
placement of the supplementary warp stripes. It is necessary to do this 
eventually, to tie-in the supplementary threads on the loom (unless we use 
the current warp as those threads). We can also decide the placement first in 
Photoshop, then return to the loom and tie-in the supplementary threads in 
the right positions. Let’s do that.

First, place copies of the border on each side of the image. By using copy 
and paste, Photoshop will put each copy in its own layer, and keep the 1/9 
sateen on the ground layer. We can make a fixed rectangular selection of 60 
wide x 200 high, the size of the border pattern, and place it where we want 
the copy to go.

We know from our previous example that the width of the ground between 
the two side borders is 760 pixels wide. Let’s leave 100 pixels of ground and 
place another pair of stripes, moving in from each edge. Make a fixed selection 
160 pixels wide x 200 pixels high, and place it over the left portion of the 
design. Drag out a Guide Line (drag from the ruler) and mark the right edge 
of this selection. Do the same on the right side of the design, placing a Guide 
Line on the left edge of the selection. Then, using Fixed Selections of 60 wide 
x 200 high, placed so their edges touch the Guide Lines, paste another pair of 
supplementary warp sections into them.

Repeat this process, this time having the selection 320 pixels wide for 
marking the Guide Lines. Then 
paste two more repeats of the 
border. You will have six stripes, 
evenly spaced, except the central 
portion of the cloth, which 
shows ground, is a bit wider. You 
can see the file on the CD, saved 
as 14-31.psd. A portion of the 
image looks like Figure 14-31.

Another option is to start in 
the center of the image, placing the supplementary warp sections, and move 
outwards. The important thing is that when you go to weave, the threads on 
the loom match up with the lifting plan of the draft. In the above example, 
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we will want threads 1-60, 161-220, 321-380, 501-560, 661-720, and 821-880 
threaded one ground, one supplementary warp.

Supplementary Brocading in the Weft
Supplementary brocading in the weft is more flexible than in the warp: it 

can be done on any kind of warp set-up; we can work with different numbers 
of supplementary wefts in the same design; and we can change the color and 
type of yarn at will. There are so many variations of this type of structure that 
we can deal with only a few in this chapter. Once you understand the principal 
of designing this cloth, you can make your own Presets and modifications.

Weft Brocade working from 
Selvedge to Selvedge

If you use a consistent number of brocaded wefts in a design, and they 
form motifs all over the cloth, you can create a file easily. First we will detail 
an example where the ground is an 8-shaft satin and the supplementary 
weft floats either on the face or the back of the cloth; then we will discuss 
an example where the supplementary weft works as a twill, front and back. 
Remember that supplementary implies the patterning weft is extra. There is 
always a ground yarn that weaves the structure that binds the threads into 
cloth. The supplementary weft adds color and motifs, but you can cut it out of 
the fabric and still have whole cloth. 

There is variable ppi in this type of cloth. We are discussing files where 
the weaver throws a shuttle and controls the beat, but if you are designing this 
type of cloth for an industrial jacquard, you need to put marks into the file on 
the “regulator” hook indicating stop motion. In other words, the automatic 
take up on the loom will stop on those picks, allowing the density of the 
wefts to become tighter. Appendix D has more information on designing for 
a fully-automated loom.

We will start with a file 880 ends wide (the full number of ends on our 
loom) by 160 picks high (a number evenly divisible by 8, the number of picks 
in our ground structure). We made a file with two colors, one to represent the 
ground cloth with the brocade floating on the back, and the second color to 
represent the ground with the brocade weft working on top. We are going to 
ignore the size of the weft floats on the back, but scatter the motif around the 
cloth so that the floats are somewhat checked.
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We made the two weave structures and saved them as 
Pattern Presets. All of our Presets for weft brocading start 
with a number (designating how many pattern wefts are used), 
then have SW for supplementary weft, and then a sequential 
numbering starting with 001. 1SW001 is an 8-end satin with the 
patterning weft floating on top, and 1SW002 is the 8-end satin 
with the patterning weft floating on the back. Using Layer Styles, 
the black area in the design file will be filled with 1SW001 and 
the beige ground will be filled with 1SW002. These structures 
(saved as Pattern Presets on the CD) are 8 pixels wide by 16 
high, double the height of the 8-end satin, to account for the two 
weft systems (ground weft and supplementary weft).

The Layers palette is shown in Figure 14-34 and a section of 
the design with the pattern added is shown in Figure 14-35.

Did you notice that the image is now elongated? That is because we 
designed with square pixels, then doubled the height (the number of 
picks) without modifying the width. The way these structures will weave 
is that the ppi should be approximately twice the ppi of single cloth. If we 
modify the Pixel Aspect Ratio (ppi/epi) to reflect the density of the weft, 
the image will look right and that is also the way it should appear in the 
cloth. A custom Pixel Aspect Ratio of 2 will reflect twice as many picks as 
ends per inch. If you look at 14-36.psd on the CD, and go to Image>Pixel 
Aspect Ratio you will see that a factor of 2 is selected. A portion of the 
design now looks like Figure 14-36 (nothing in the two images is changed 
other than the visual shape of the pixels).

To make the loom-ready file, we would duplicate the layered weave file and 
put the original away. If we need to resize the image after weaving a sample, 
we would return to that file. Working in the duplicate, we flatten it and save 
as a .bmp or .tif. When weaving this type of continuous weft brocade, be sure 
to beat hard enough to have the brocading wefts pack down over the ground 
weft. Although you throw two wefts in sequence, they should look like one 
line in the face of the cloth.

14-33a  1SW001 14-33b  1SW002

14-34

14-35 14-36
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Adding A Second Brocading Weft 
and Tacking at the Back

Let’s say the cat is dreaming about a mouse, and we decide to add a few 
to our image. We now need three wefts, the ground plus two supplementary 
wefts. The image will look like this:

We know we have to modify our structures to account for three wefts. 
Since the mouse image is not as frequent as the cat, there are going to be 
huge weft floats at the back of the cloth. Let’s modify our structure so the 
supplementary weft interlaces in a very loose structure at the back. We could 
designate some of the warp ends to act as stitching threads, working only 
at the back of the cloth—making the cloth into a multi layered fabric. That 
would work, but to ensure even tension on all warp ends, we will use all the 
ends to tack at the back in a 24-end satin.

To modify the weaves to account for the back stitching of a 24-end 
structure, and expand to account for three wefts, the structures become 24 
pixels wide x 72 pixels high. The sequence of picks is ground, pattern weft 
one (the cats) and pattern weft two (the mice). The ground still weaves as an 
8-end satin in all three structures. When the first supplementary weft works 
on the face (we are leaving these floats alone), the second supplementary weft 
is tacked on the back in a 24-end satin (Pattern Preset 2SW003). When the 
second supplementary weft works on the face, the first supplementary weft 
is tacked on the back (Preset 2SW004); and when both supplementary wefts 
work at the back they are both tacked by the 
24-end satin (Preset 2SW005). We saved the 
Presets as black and white files, but on the CD 
you can look at 14-38a.psd through 14-38c.
psd to see them with the new sinkers marked 
in red (they are the light gray marks in the 
illustrations). We shifted the tacking points 
on the back for the 2SW005 so they are not 
identical for both back wefts in an attempt to 
make them less visible on the face. The new 
structures look like this:
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We had to expand our file by three in the height before 
putting in weaves. Again, the image looks stretched, but 
when weaving, the supplementary wefts should beat down 
over and under the ground weft and increase the visual ppi 
of the face just slightly. After weaving a sample of the file, if 
it needs to be resized, go back to the image with the weaves 
in as Layer Styles, and change the height (number of picks) 
to reflect the true Pixel Aspect Ratio of the cloth. You can 
see the file with layers and weaves on the CD (14-39.psd). A 
small section of the file is shown here as Figure 14-39.

The Layers palette for the image with weaves in it is 
shown in Figure 14-40.

Remember to duplicate the file (put the original away so 
you can return to it if necessary), flatten the duplicate file and 
save it as a .tif or .bmp to bring to an AVL or TC-1 loom.

Intermittent Weft Brocade 
Working Selvedge to Selvedge

A major advantage of intermittent weft brocading is that motifs 
can be added to a fabric and the extra weft thrown only in those areas, 
saving a mill the expense of yarn used throughout the cloth. Again, 
these horizontal bands of supplementary weft can be tacked or left 
as loose floats on the back of the cloth. The use of the cloth will help 
determine which method to use. Loose floats on the back of upholstery 
fabric will not be seen and should not affect the durability of the cloth, 
but long floats on fashion fabric can catch on jewelry or other objects, 
making them problematic.

The principal of designing for intermittent weft brocade is similar to 
continuous weft brocade, with a few modifications. You need to have your 
structure(s) for the ground cloth saved as Presets for sections of the cloth that 
only have the ground weft. Then you need to save Presets for those weaves 
that include the extra patterning wefts working on the back of the cloth, and 
others that have the wefts working on the face of the cloth.

Photoshop will not make a file automatically that has differential ppi (a 
component found in most dedicated jacquard software). However, we have 
found several ways to make this work in Photoshop. Using our cat and mouse 
image, we will show two ways to place them as discrete bands of supplementary 
weft in a ground of 8-end satin.

An important factor to take into account is that Photoshop floods a 
pattern into a file from the upper left hand corner of the design, when using 
Pattern Presets as Pattern Overlays with both Link with Layers and Snap to 
Origin unchecked. (Fill also works from the top left corner of the design.) 
Since we have drummed this method into ourselves, as well as into you, we 
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want a file that will work with this method. Therefore, we begin by making 
sure that both our bands of supplementary weft and the bands of ground 
weave, are heights which when expanded are evenly divisible by the heights 
of all structures to be used in the cloth. This will ensure that the ground 
structure, which should appear as a uniform field throughout the cloth, has a 
continuous repeat of its structure. 

First Method of Making Discrete Bands  
of Supplementary Weft

This method allows the whole file to be resized in one step but it requires 
that the same number of pattern wefts be used in each brocaded band. In 
our example we are using one supplementary weft per band of patterning. 
By doubling the size of the original file the height of the ground bands in the 
cloth is actually going to double, but the supplementary bands, because of the 
way that the supplementary weft packs down over the ground weft, is going to 
remain visually the same height, even though the number of picks is doubled. 
The structure that will fill the ground bands uses a single weft system, but 
the structures that fill the pattern bands have two weft systems that end up 
looking like one visual pick in the cloth.

We opened a new file the width of our loom (880 ends) and a height (256 
picks) divisible by 8 and 16 (the heights of our structures). Then we divided 
the file into bands that would represent the areas of the cloth that would 
become ground alone and areas of ground with supplementary weft. We did 
this by making a Fixed Rectangular Marquee, 880 pixels wide x 80 pixels high, 
positioning it at the top of the file, and filling it with a light color (yellow). 
Then we made a Fixed Rectangular marquee of 880x48 and filled it with a 
light pink. We repeated these steps to create a file with bands of pink and 
yellow. Looking at the file the way it will be woven, with pink (ground) at the 
beginning of the weaving and ending with yellow (supplemental brocade), we 
have set up a file that can be repeated as yardage, alternating bands of ground 
and brocade. If we only wanted to weave one repeat, we would probably add 
another band of ground (pink) at the top of the file. Although the current 
image makes the supplementary bands thicker than the ground, when the file 
is expanded and woven, the ground will actually weave slightly larger than 
the supplementary areas. The file looks like this:

We resized the cat and mouse 
images from the original file to 
have heights of 80 pixels each that 
fill the height of the yellow bands. 
We did this in separate temporary 
files, in Indexed Mode, so we 
would not have additional colors 
added as we resized the images  
(Edit>Transform>Scale). When they were the correct sizes, each was brought 
into the banded file with the Move tool, selected, copied, and filled, until we 
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had the images repeated across the file. We indexed the file again to be sure 
we had only four colors in it. It now looks like this:

Still in Indexed Mode, we resized the file to double the height. 
Image>Image Size, select Nearest Neighbor for Resample Image, uncheck 
Constrain Proportions, and change the units next to Pixel Dimensions Height 
to percent, then change 100 to 200. Click OK. The image is now elongated 
in the height, the correct file size to accept the weave structures (880x512).   
Duplicate the file. Save the original file and put it away. The image looks like 
this:

Working in the duplicate file, 
change Mode to RGB so we can make 
layers for each color. The keyboard 
shortcut is Command(Control)-J. 
Refer to Chapter 4 if you need to 
review how to do this. Make sure 
you have saved the structures you 
need as Pattern Presets. We will use 
the Presets 1SW001 and 1SW002 
for the brocaded areas (see Figures 
14-33a and 14-33b), and a 7/1 satin 
for the ground bands. These Presets 
are saved in both the master Weave 
Presets folder and the Chapter 14 
folder of the CD.

We labeled each layer of the 
Layers palette to reflect the Preset 
number. The Layers palette is shown 
in Figure 14-44.

A section of the image is shown 
in Figure 14-45, and the full file 
can be seen on the CD, saved as 
14‑45.psd.

14-42

14-43
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Let’s review the mathematics of the expanded file. When we doubled the 
height of the file, the bands with supplemental patterning expanded so they 
would fit the structures written for two weft systems. The bands of ground 
with no pattern weft also doubled. Their structures are written for one weft, 
so expansion here doubles the physical height of the band in the cloth. The 
bands with the supplemental weft, though expanded to twice their height, 
will remain visually the same height as the original image because their 
pattern wefts beat down and appear to occupy the same horizontal line as the 
ground warp. 

The reason we need to make sure that each area of the 
expanded file is evenly divisible by all the structures is that 
the Pattern Presets flood into the image from the top left 
hand corner of the file. We want each structure to fit its 
band correctly. You can see from the following detail of the 
image that the ground satin is continuous in the bands. It 
looks expanded in the supplementary weft area (the angle of 
the stitching points is modified), but as the supplementary 
weft packs down over and under the ground pick, the two 
wefts appear to occupy one line in the cloth, and the ppi of 
the ground remains visually the same. The patterned area 
will need to be more forcefully beaten than the areas of only 
ground weft to maintain an even ground. A detail of the final 
flattened loom-ready .tif file (14-46.tif ) shows the variations 
of pick density in this cloth:

In most fabrics, if we find that the ppi of the actual cloth is not weaving as 
planned, then the file can usually be resized without modifying the weaves. 
However, in this case, it won’t work. Even if you resize to a new number 
that is evenly divisible by the heights of your structures, the software will 
automatically distribute the new height across the file, and the modified 
bands will probably not work correctly with the structures. In fact, you might 
find that you need a different ppi for each area of the cloth. Resizing your file 
using the following method should work.

Another Method of Creating  Bands of Supplemental Weft
This method of making files for supplementary weft allows you the freedom 

to make bands of different heights and different ppi. In this method you make 
separate files for each area of the cloth, then bring them together into one 
weave file. The final weave file cannot be resized. If you need to modify your 
file after weaving a sample and finding out the correct ppi, you will have to 
go back to the separate sections and modify them, then bring them together 
again into a flattened .bmp or .tif loom-ready file.

Let’s make things a bit more complicated in this sample. Did you notice 
that the two bands of supplementary weft in the image above used different 
colors for the motifs, yet the same weave structure replaced both colors? 
Both supplementary bands were two-weft structures—the ground weft and a 
supplementary weft. At the loom, it would be your choice what yarn to use for 
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the supplementary weft. You could weave them with the same yarn, or change 
colors for each band, or even make horizontal bands of different colors within 
a supplementary band. If you were designing for an industrial loom, these 
decisions would be part of the loom-ready file, the box motion. Working at 
a hand jacquard loom, you have the flexibility while weaving of making the 
decisions about what weft yarns to use.

In this next sample, let’s add a band to the file that has both cats and 
mice together—an area that is going to need three wefts, the ground and two 
supplementary wefts. That means this new file will have areas of the cloth 
where a single weft is thrown, bands using two wefts, and a band using three 
wefts. Again, the image file is composed so the full image can be woven in 
repeat to make yardage. It looks like this:

You can find this file in color on the CD as 14-47.psd. Notice that we 
changed the colors of the background and the figures in the bands where 
only single supplementary wefts would be used. We made both the cats and 
the mice in these areas the same color. At the loom, you can choose the actual 
color of weft to use, making them different. The weave structures however are 
still the same in these two areas. This file will need 6 structures: the ground 
woven with only the ground pick, the ground woven with a supplementary 
weft going to the back, the ground with two supplementary wefts going to 
the back, the ground with one supplementary weft working on top of it, the 
ground with one supplementary weft working on top of it and the second 
supplementary weft going to the back, and a structure that reverses the 
positions of the two supplementary wefts from the previous one.

The ppi of each of the three sections (ground alone, ground with one 
supplementary weft, ground with two supplementary wefts) is going to be 
different. We are going to make each band as its own file, fill it with the correct 
weaves, save them, flatten a duplicate file of each band, then make a composite 
black and white file of the bands. Make sure that each band before expansion 
is a height that expands to a number evenly divisible by the structures used 
in that area. You only need to make one new file for bands that are identical 
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(in this example, the pink bands that represent the ground weave working 
alone).

Working with image 14-47.psd, using the Rectangular Marquee tool, 
select a ground band. Edit>Copy; then go to File>New. The file size will be 
the same as the band you just copied. In the new file, Edit>Paste. Do this for 
each of the bands. We now have four new files. Save these bands, duplicate 
them, and put the original files away. We will modify the duplicate files. You 
can find our four new files on the CD in the Chapter 14 folder, named as 
14‑48a.psd through 14-48d.psd. We had to flatten them before saving since 
Paste made an extra layer.

14-48a

14-48b

14-48c

14-48d

The first image, Figure 14-48a, represents the bands with only the 7/1 
satin weaving with the ground weft. This will be repeated three times in our 
file between the other bands. We checked to make sure that the 8 picks of the 
8-end satin structure divided evenly into the height of the file (48). It does; if 
it did not, we would change the height so that it did. Since this is single cloth, 
this file does not need to be expanded. Make a new layer from 
the color (keyboard shortcut Command(Control)-J) and use 
Layer Styles to place the 7/1 satin as a Pattern. You need to 
make a new layer even though there is only one color in the file 
because Layer Styles will not work on the Background layer. 
Save this file. We called our file 14-48a.psd. Then duplicate it 
and put the original away. Flatten the duplicate. A portion of 
the band looks like Figure 14-49a.

Now let’s work on the two layers, 14-48b and 14-48c, that 
will weave with two wefts (ground and supplementary weft). 
Expand each file by going to Image>Image Size, unchecking 
Constrain Proportions, changing Resample Image to Nearest 14-49a
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Neighbor, and change the height to twice the original (from 80 to 160 in these 
examples; or you can change pixel dimension to percent and type in 200, 
which will double the height). Click OK. Do this for both files. Make layers 
from each color and add the structures as Layer Styles. We used Pattern Preset 
1SW002 for the ground color and 1SW001 for the motif. Save these files (14-
49b.psd and 14-49c.psd), then duplicate and put the originals away. Flatten 
the duplicate files. A portion of 14-49c.psd is shown in Figure 14-49c.

Now we will expand the remaining layer, 14-48d.psd. This band will 
weave with three wefts: the ground and two supplementary wefts. We need to 
expand the image by three in the height to account for the three weft systems. 
In the cloth, the two pattern wefts will beat down covering the ground weft 
when they work on top, and packing beneath the ground weft when they go to 
the back. The ground cloth should appear to have the same ppi as the bands 

with only the ground weft, since the three picks pack 
tight to look like they are on the same horizontal line. Go 
to Image>Image Size, uncheck Constrain Proportions, 
have Resample Image checked and reading Nearest 
Neighbor, and change the height by multiplying by three 
(80 becomes 240 in this example). Click OK. Put in the 
Pattern Overlays. Save the file (14-49d.psd), duplicate it 
and put away the original. Flatten the duplicate file. A 
portion of the expanded file looks like Figure 14-49d.

We have saved all the flattened weave files on the CD 
as 14-49aflat.psd through 14-49dflat.psd. Now we will 
assemble the loom-ready file. Make a new file, 880x1000. 
We could have added up the heights of each of our 
components and put that in as the height. Being lazy, we 
choose a large number intending to crop the composite 
file. If it turns out we have miscalculated, we can go to 

Image>Canvas Size, anchor the image to the bottom quadrant, and increase 
the height. You don’t even have to use a Selection tool to move the bands into 
the new file. With the Move Tool simply drag the bands, in the order you 
want them placed (we worked from the bottom to the top of the file), into the 
new file. Zoom up and use the Move tool to nudge each new layer so that it 
starts flush with the left column and directly above the previous band (Move 
will place what you move into its own layer). 

When the composite image was finished (did you place bands of ground 
between each of the horizontal pattern sections?) we used the Rectangular 
Marquee to select only the structural area. The Info Palette told us the 
selection was 880x704. (Let’s do the addition to see if this is correct: 3 bands 
of ground x 48 = 144; 2 bands of 2-weft structure x 160 = 320; and 1 band 
of 3-weft structure = 240. 144 + 320 + 240 = 704. Triumphant!) We went 
to Image>Crop. The file is cropped to our selection size, 880 pixels wide x 
704 pixels high. We saved the image with the separate layers as 14-50.psd. 
Looking at the file you can see the different ppi, particularly in terms of how 
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the angle of the ground structure changes. A section of the composite file is 
shown in Figure 14-50.

The Layers palette of the cropped composite image looks like Figure 14-51. 
You can see this palette on the CD if you look at 14-50.psd.

After saving file 14-50.psd, we duplicated it, put the original away, and 
flattened the duplicate. We went to Mode>Indexed and were relieved to see 
the window read Palette: Exact, Colors: 2, and Forced: None. Click OK. Then 
we saved it as 14-50.bmp, ready for the loom. You can see the file on the CD.

If you find that you need to change the loom-ready file because the ppi of 
the cloth is different than you expected, you will have to resize the separate 
bands of the design, then reassemble them into a new flattened .bmp or .tif 
file. If the adjustments are small, perhaps they can be rectified through the 
beating of the weft. We assume you will have to beat the weft harder in the 
areas of supplemental weft versus areas where there is a single weft.

One other comment: if you don’t like the floats of the supplementary weft 
on the back of your cloth you can snip them away with scissors. If the fabric 
is intended for heavy use, which might cause the wefts to slip out of the cloth, 
you can modify the file before weaving by adding a boundary of plain weave 
around the motifs. This should tack the supplementary wefts tight, allowing 
you to cut the floats outside the boundary weave.

Discontinuous Supplementary Weft
Many cultures that weave supplementary weft motifs add them to the 

cloth as distinct areas of weft, working only in the area where the motif 
appears in the cloth. In other words, the supplementary weft does not 
work edge to edge. This type of cloth can be woven face up or face down, 
but for jacquard design, weaving face down makes cleaner edges for the 
motifs on the face, with floats at the turning points on the back. One of the 
disadvantages of weaving face down is that you can’t see the image evolving. 
Using a mirror can help, and tapestry weavers should be familiar with this 
method of weaving.

We are going to work through an example of discontinuous supplementary 
weft on a damask ground, weaving the cloth face down. In some areas of the 
design we will have motifs using one supplementary weft, and in some areas 
we will have motifs using two and three supplementary wefts. It is important 
to realize that even though the extra wefts work in discrete areas, all the 
structures used in the cloth in those horizontal bands need to be created to 
take into account ALL the weft systems in that band. This means a structure 
for a portion of the ground design that does not have extra patterning wefts, 
must still have the picks of the extra wefts included. They will appear as picks 
with no risers, for a face-down structure.

Let’s make a design. Again we will make a file the full width of our loom, 
880 ends. We are going to make a loom-ready file by following the method 
we used in the previous example. The plan is to take the original ground 
image (880x660) and divide it into bands that will represent ground alone 
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and ground with discontinuous brocaded images. We will place the motifs 
into the bands intended for brocading, expand those bands by the number 
of wefts to be used, and then fill the sections with Pattern Presets as Layer 
Styles. A composite file will be made of the flattened bands, the image flipped 
horizontally and the black and white marks inverted, so that we have a file 
ready to be woven at a loom with the face down.

We began by turning a digital image of twigs and natural debris into a 
black and white image by using Image>Adjustments>Threshold. This file 
was larger than we needed, and we intended to use only a portion of the full 
image. We decided to change the colors in the thresholded image to something 
other than black and white. Using the Magic Wand tool, we selected the black 
areas and filled them with yellow, then selected the white areas and filled 
them with a light tan.

The next step was to separate the file into horizontal bands. Working 
in the two-color file, we started at the top of the image and selected an 
area 880x80 pixels using a Fixed Rectangular Marquee. Then we went to 
Layer>New>Layer via Copy which made a new layer of the selection in the 
file which we named Ground-Top. 

We turned off the visibility of the Background layer, made a new rectangular 
selection of 880x64 pixels and positioned it directly below the Ground-Top 
layer. Then we turned on the visibility of the Background layer and made it 
the active layer. Again we did Layer>New>Layer via Copy and named the 
new layer Brocade-3. We continued making new layers of alternating size for 
bands of Ground and Brocade.

When finished, we turned the visibility of the Background off so only the 
new layers of bands were visible, made a selection of the area encompassed 
by the bands, then went to Image>Crop to get a final image file of 880x512 
pixels. The Layers palette for the file is shown in Figure 14-52.

When all the layers are made visible, the image shows the damask ground 
we want for our fabric. It is a two-color image, which will be woven using 8-

end satins (the yellow a 7/1 satin and the tan a 1/7 sateen). 
It is shown in Figure 14-53.

Now we need to distinguish the areas in the ground 
image that will have different weave structures. We 
left the bands of ground which would be only damask 
alone, retaining the yellow and tan for the two single 
weft structures. In the other layers, where we will place 
brocade, the yellow was changed to three shades of orange, 
a different hue for each of the brocade layers, and the tan 
was changed to three tones of green. Even though we hope 
the variations of structure will look like a continuous 

damask field (the brocaded wefts should pack down to cover the ground picks 
leaving the visual ppi of the ground similar in all areas), the structures placed 
in the brocaded bands must be modified to include the supplementary wefts.  
The damask file, ready for the brocade imagery, looks like Figure 14-54, seen 
in color on the CD as Figure 14-54.psd. 

14-52

14-53
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We are going to put a flower image 
in each of the bands and they will 
be woven using one supplementary 
weft. In the bottom band, labeled 
Brocade-1 in the Layers palette, 
all the images will be made with 
single brocaded wefts. In the second 
band, Brocade-2, the images can 
be woven with single pattern wefts 
or double pattern wefts, but all the 
structures have to be composed for 
two pattern wefts and the ground 
weft. In the Brocade-3 layer, all the 
structures will be constructed for 
three pattern wefts (and the ground 
weft, of course), even though some 
of the images will be created using 
single brocade wefts, some with two 
extra wefts, and some with three. 
Therefore, our flower, though it will 
be composed of a single brocade 
weft in all bands, has to be placed in 
three different colors, to represent 
the three variations of the structure. 
Our file looks like Figure 14-55 with 
the flower image scattered in the 
design (14-55.psd on the CD).

Then we added a word, Delight, 
that is to be woven with two 
brocaded wefts. It is placed in both 
the Brocade-2 and Brocade-3 layers. 
In the Brocade-3 layer, the structure 
will be modified to reflect three 
brocade wefts, even though only two 
wefts will actually be used. We also 
added an image of the cat drawn in 
three colors to the Brocade-3 layer. 
This image does need three pattern 
wefts to weave correctly. The final 
image file, all together, is shown in 
Figure 14-56 (14-56.psd on the CD).

14-54

14-55

14-56
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The Layers palette for our finished image file is shown in Figure 14-57.
We made four charts to show the weave structures saved as Pattern Presets 

that we need to weave this file. They are shown here as Charts 14-1 through 
14-4.

14-57

Chart 14-1

Chart 14-2

Chart 14-3

Chart 14-4

Ground Layers
Pattern Preset 
Name Color in Image

Number of Wefts 
in Structure Face Structure

7/1 Satin Yellow 1 7/1 Satin
1/7 Satin Tan 1 1/7 Satin

Brocade-1 Layer (Expanded Layer by 200% in Height)
Pattern Preset 
Name Color in Image

Number of Wefts 
in Structure Face Structure

1SW002 Lt. Orange 2 7/1 Satin
1SW006 Lt. Green 2 1/7 Satin
1SW007 Lt. Red 2 1/7 Twill

Brocade-2 Layer (Expanded Layer by 300% in Height)
Pattern Preset 
Name Color in Image

Number of Wefts 
in Structure Face Structure

2SW005 Mid-Orange 3 7/1 Satin
2SW008 Mid-Green 3 1/7 Satin
2SW009 Mid-Red 3 1/7 Twill
2SW009 Lt. Blue 3 1/7 Twill
2SW010 Mid-Blue 3 1/7 Twill

Brocade-3 Layer (Expanded Layer by 400% in Height)
Pattern Preset 
Name Color in Image

Number of Wefts 
in Structure Face Structure

3SW011 Orange 4 7/1 Satin
3SW012 Green 4 1/7 Satin
3SW013 Red 4 1/7 Twill
3SW013 Blue 4 1/7 Twill
3SW014 Dk. Blue 4 1/7 Twill
3SW013 Blue-Green 4 1/7 Twill
3SW014 Bluer-Green 44 1/7 Twill
3SW015 Dk. Green 1/7 Twill

We modified the brocade picks for this design, stitching them on the face 
with a 1/7 Twill. Since they work in discrete areas of the cloth, we didn’t 
worry about tacking them on the back of the cloth. 
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When the cloth is being woven it is necessary to pay attention to what part 
of the design is being worked on. In the areas with damask only, each pick 
will lift ends and the ground weft will be thrown. When you reach the band 
with flowers (one pattern weft motifs) the lifts will be ground, working across 
the full width of the loom, and then lifts of ends in only the areas where 
there are flower motifs. A separate pattern weft is used in each area (a simple 
butterfly of yarn will suffice). If you place these discontinuous wefts in the 
cloth following the direction of the ground weft (in a shuttle), you can use the 
shuttle direction as a reminder whether or not you have “thrown” them. Each 
flower can be a different color and/or type of yarn since they are individually 
manipulated and placed in their sheds.

When you get to the band designed for two pattern wefts, you will have 
the lifts follow this sequence: a ground pick where ends lift throughout the 
cloth, a pattern pick lifting ends in discrete areas, and a second pattern pick 
lifting other ends in discrete areas. You can weave single pattern motifs and 
double pattern motifs in this area. The first pattern pick will lift ends in both 
types of motif. The second pattern pick will lift ends only in the area of the 
2-weft motif.

The band designed for three pattern wefts will have sequences of four lifts: 
first the ground pick with ends lifting across the width of the loom, then a 
pattern pick where ends lift for all the motifs, then a pattern pick where ends 
lift only in areas where motifs are composed of two and three pattern wefts, 
and finally a lift where only the ends lift in the area of the three-pattern weft 
motifs. It sounds more confusing than it is on the loom.

Therefore, the pattern wefts for the flower images in all the bands are 
thrown on the second pick of the weft sequence; the words have one of their 
pattern wefts thrown on the second pick of the sequence and the other pattern 
weft on the third pick of the sequence; and the cat, composed of three pattern 
wefts, will have one color thrown on the second pick of the sequence, one 
color thrown on the third pick, and one color thrown on the fourth pick.

We were very careful not to have overlaps of motifs that would confuse us 
(that is, if a flower overlapped a word, we would not be able to distinguish the 
ends lifting for each motif). If you look at historical fabrics with discontinuous 
weft brocading that was woven face down, you will often find the motifs 
arranged with space around them. Now you understand how this helped the 
weaver with the placement of the brocading wefts.

The Pattern Presets for this design are all saved on the CD, both in the 
master Weave Presets folder under Weft Brocade, as well as in the Chapter 14 
folder. On the following page is an illustration (Figure 14-58) of the Presets 
arranged in rows according to the number of weft systems in each group. 
Reading each structure from bottom pick to top, the ground weft is always 
the first weft system, followed by the pattern picks. The top two structures 
in the illustration represent the satin structures of the ground with no weft 
patterning.
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14-58
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Now we are ready to disassemble the file into separate 
bands, add the weaves as Layer Styles, save and duplicate each 
weave file, then flatten the duplicates and paste them in order 
into a new file. We are going to have seven bands. In this case, 
the bands that weave the ground are not identical images, 
and each needs its own file. We have saved the individual 
weave files for the bands as 14-59a.psd through 14-59g.psd 
on the CD, starting with the Ground-Top layer as 14-59a.psd 
and working down through the file.

Remember to expand Brocade-1 layer by 200% in the 
height, expand Brocade-2 Layer by 300%, and expand 
Brocade-3 layer by 400% before adding the Pattern Presets. 
A section of the file with four weft systems (one ground and 
three pattern wefts), 14-59b.psd, is shown as Figure 14-59b 
and its Layers Palette is shown as Figure 14-59.

We duplicated the layered files, put away the originals, 
flattened the duplicate files, and saved them as files 14-60a.psd 
through 14-60g.psd. Then we made a composite layered file of 
them, saved as 14-61.psd. The Layers palette for the composite 
file is shown in Figure 14-60.

If you turn off the visibility of the damask layers without 
brocade (layers 14-60g, 14-60e, 14-60c, and 14-60a) in the 
Layers palette, then file 14-61.psd looks like Figure 14-61 
shown on the next page. You can also open up file 14-61.psd 
and turn on and off the visibility of different layers.

Duplicate the layered composite file (14-61.psd) and put away the original. 
If you find you need to adjust the ppi of the file, you will have to resize the 
separate bands and reassemble the composite. When you resize, you still want 
to have the height of each band evenly divisible by the height of the weave 

14-59

14-59b

14-60
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structures (8 for the ground bands, 16 for Brocade-1 layer, 24 for Brocade-2 
layer, and 32 for Brocade-3 layer).

You can weave the file as it is, but you will have very heavy lifts and the 
edges of the brocaded images will be awkward if you turn them on the face 
of the cloth. For these reasons, we are going to modify the weave file so it can 
be woven face down.

Flip the flattened file horizontally (Image>Rotate Canvas>Flip Canvas 
Horizontal). Now invert the structures (Image>Adjustments>Invert). Our 
file, the loom-ready file, is saved as 14-62.tif (we could have saved it as a .bmp 
instead of .tif). A section of the loom-ready file is shown as Figure 14-62.

14-61
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Immediately you can see that the lifts of the file are 
now much lighter. The file is composed of mostly weft 
floats. In fact, when you weave this way, many of the 
places where it looks like there is a weft float are actually 
holding places in the structure where you could have 
weft, but since the brocade is working in discrete areas, 
you won’t have a weft. What you will see is that warps 
will rise across the width of the loom only in the areas 
where the brocaded wefts will work. It is very cool.

What you have to remember though is what weft 
colors you plan to use in the brocading areas. You have 
flipped the image horizontally, so the placement of the 
motifs is reversed. We suggest you print out a version 
of the file that is flipped horizontally and display it 
somewhere you can see it easily while you are weaving. It 
will be an important reference to keep you on track with 
the placement of the brocaded weft yarns. A reference 
image for our file is shown in Figure 14-63.

If you look at the image saved on the CD in color, 
14-63.psd, you can see that the flowers are different 
colors in the image. Discontinuous 
weft brocade allows you to make 
repeat motifs but have each of 
them a different color of yarn. 
When weaving the image above, a 
pink supplementary weft works in 
the area of the bottom left flower, 
an orange yarn would weave the 
bottom middle flower, and a purple 
yarn would weave the flower in 
the bottom right. We also changed 
the inner color of the E in the first 
DELIGHT. Since we are inserting 
the wefts by hand, we could, in fact, 
weave every letter as a different color 
yarn. By making the turning of the wefts on the back of the cloth, you won’t 
have to worry about long floats or awkward transitions–they won’t be seen.

Discontinuous weft brocade saves yarn. This is a good method to use 
for expensive yarn. Industrial power looms that always have wefts working 
edge to edge cannot do discontinuous weft brocade. The solution for some 
companies has been to throw the weft from selvedge to selvedge then cut it 
away in between the motifs. This is expensive but effective, especially when 
motifs are placed in sheer fabric.

One other comment: our image looks very striped because we have placed 
our brocaded shapes in distinct bands in the cloth. You can easily have the 
brocading work all over the cloth. If some part of the design always has 

14-62
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brocade, then all your structures will have to be created or chosen to reflect 
the total number of weft systems. If you also always use the same number of 
brocading wefts, let’s say three, then design your file, expand the whole thing 
by 300% in the height, and make Pattern Overlays where all the structures are 
written for four weft systems (ground weft plus three brocaded wefts). Even if 
an area of the cloth is not brocaded, its structure or structures have to remain 
in sync with the rest of the structures that work next to them. When you 
weave, since you are viewing the back, you won’t have problems in brocaded 
areas with one weft since there is only one yarn to place, but in motifs with 
multiple brocaded yarns you want to be sure of the sequence to follow: which 
yarn gets placed first, which gets placed second, which gets placed third. If 
you get out of sequence, use a mirror to see the front side of the cloth, or go 
with the flow and accept some surprises.

On the CD, files 14-64.psd through 14-66.tif are files for a brocaded 
image that has brocading throughout the image, using three brocading weft 
systems. You can open up the files and see the steps in the process, which are 
just the same as above, except that all the structures are written for four wefts 

(the ground plus the three brocade 
systems). Two different colors in the 
file were simultaneously selected and 
had the same brocading structure 
imposed on them (the red of the 
flower and the light green of the 
coffee cup become 3SW013; the green 
in the flower and the mid-green of 
the coffee cup become 3SW014; the 
blue of the letters and the dark green 
of the coffee cup become 3SW015). 
When weaving, a printed version of 
the inverted image would help as a 
reference for which weft brocade 
yarns should be used and where. The 
image for this example is shown in 
Figure 14-64.14-64


