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For most weavers the term tapestry means a weft-faced textile with 
discontinuous wefts creating motifs in the cloth. For the general 
population, the term brings up images of unicorns and young women, 

historical textiles that are in fact woven in weft-faced plain weave; but it also 
has come to be used to describe narrative cloth, usually a wall hanging, and 
in that usage it has no relationship to structure.

The industrial textile world, using fully electronic looms where all wefts 
go from edge to edge, has come up with a compound structure that appears 
to have discrete areas of color, but still carries the weft from selvedge to 
selvedge. There is not much written on the topic, but when it appears, it is 
usually under the label of warp tapestry, warp-face tapestry cloth, or Gobelin 
weave. This type of fabric is very popular for upholstery because there are no 
long floats, making the cloth extremely durable and resistant to wear. Also, 
once the mill has established a series of weave structures that yield a rainbow 
of color, designers can substitute an abundance of imagery. You might know 
this structure from the popular and inexpensive throws and blankets that 
have become a staple of the tourist industry.

Essentially a warp tapestry is composed of a repeated sequence of colored 
warps and a rotation of wefts (usually two thick figuring wefts, one dark and 
one light, and one thin binder weft). There are many structural variations 
possible with this compound setup, but we will describe a common one.

Imagery
When designing for a warp tapestry, design for the face of the cloth and 

then expand it before putting in the weaves. This is one of the few structures 
where a single pixel of color in the image is okay, because the expansion will 
make it large enough to become an interlacing area. Since you don’t have to 
worry about pixellation (in fact, here is your chance to use those pixellated 
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images you love), your main concern is the number of colors in the design. 
Remember, the number of colors will translate into the number of structures 
in the cloth. Warp tapestry structures are very similar to one another, 
varying according to which warps are raised and which weft works on the 
face. Mathematically and practically warp tapestry yields a great number of 
hues and their tonal variations. It is not unusual for a warp tapestry cloth to 
have more than twenty structures, that is, twenty colors in its original design. 
This type of cloth will allow great freedom in the initial designing. Get your 
digital camera and capture the beauty of the changing leaves this fall. With 
warp tapestry you will be able to put them all into your final fabric.

Structure
In warp tapestry a sequence of colored warps is repeated across the cloth 

in a sett that is very warp-faced. The number of warp colors will vary with 
the particular mill. Sometimes the mill will have the color rotation change 
in striped areas (called a “planted” warp), allowing even more variation in 
color without increasing the number of warp systems used. In some mills, 
a separate, thinner warp, wound on its own warp beam, is used as a binder 
warp. Other mills just assign their regular warps as the binder, making sure 
that the use is evenly distributed in their structures.

The rotation of wefts, composed of two figuring wefts and one binder 
weft, is kept constant throughout the cloth. The binder weft is thinner than 
the figuring wefts. It is important to design the weave structures keeping the 
sequence of warp colors and weft systems in mind.

The face of a typical warp tapestry appears to be a plain weave rep cloth, 
while the back–again, depending on the mill–might look like a twill, satin, 
or plain weave with longer floats. There are really so many possibilities of 
interlacement when you just consider the elements of a series of differently 
colored warps and a sequence of several wefts, but we will detail a structure 
based on double cloth.

Warp Tapestry Using Four Warps 
And Three Wefts

In this example, the loom is set up with a rotation of four warps, all the 
same size: cyan, magenta, yellow, and black. Working on a jacquard loom 
(TC-1) with a sett of 30 epi, we chose 5/2 cotton for the warp. Since only one 
warp is raised to the surface, it means a sett of 7.5 epi on the face (30÷4 = 7.5). 
The three wefts used in this sequence are black, white, and gray binder. The 
black and white figuring wefts are both 3/2 cotton, while the black binder is 
a 30/2 cotton. 

The structure can be thought of as a stitched double cloth with some of the 
warps floating in the center of the cloth. Since a separate binder warp is not 
included, it is important to rotate the choice of the warp that acts as a binder 

Note: Follow 
along with our 
instructions, on 
your own files or 
on our demo files 
found in the CD, 
in the Chapter 
13 folder. If you 
take one step at 
a time, you will 
understand what 
is happening.
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in the different structures. This way, we will not have one warp interlacing 
more often than the others, causing unwanted tension problems.

Here is the plan: first we want to create structures with the black weft on 
top. The choice of which warp acts as binder will affect the appearance of 
the structure, too. There are four warp colors, and combining each of these 
as top warp with any of the others as binder gives us twelve possibilities 
(cyan/magenta, cyan/yellow, cyan/black, magenta/yellow, magenta/black, 
magenta/cyan, etc.). Then we want to create structures (colors) that have 
our warps working with the white weft on top. That gives us the same warp 
combinations as above, only with the white weft on top, hence an additional 
twelve structures. Then we will consider other variations. All of the variables 
–warp color, weft color, binder color, weave structures, sett, yarn grist–will 
influence the final color, and we recommend that you do sampling on your 
own loom, with your specific yarns, to make your decisions.

Describing the Structural Elements
Let’s try to analyze what we want in a warp tapestry structure. On the 

face of the cloth, we will have a plain weave where the predominant warp 
color is raised over one of the figuring wefts and under the binder weft, while 
the binder warp completes the plain weave by floating under the top figuring 
weft and over the binder weft. At the back of the cloth we will have a warp-
faced twill, bound by one of the figuring wefts, that we will designate as the 
back warp. It will look like a warp-faced twill when you look at the back of 
the cloth, but looking from the top down (when you make your structures) it 
will be a weft-faced twill. At the points where the back warp is above the back 
figuring weft, the binder warp will stitch below that weft. The other warps 
will float in the middle of the cloth. In other words, we have a double cloth 
with a plain weave on the face, a warp-twill on the back, stuffing warps in the 
center, and the two cloths are stitched together by the binding warp.

Let’s make a chart that will help us in making our weaves. We will 
designate a top warp, a binder warp, a back warp, and a center warp, as well 
as noting which figuring weft works on top. Charts 1 and 2 use single warps 
as a figuring warp while Charts 3 and 4 use two figuring warps on top, and 
no center warp.

Chart 1 – One Warp on Top, Black Weft on Top
# Top Weft Top Warp Binder Warp Back Warp Center Warp

001 Black Cyan Magenta Yellow Black
002 Black Magenta Yellow Black Cyan
003 Black Yellow Black Cyan Magenta
004 Black Black Cyan Magenta Yellow
005 Black Cyan Yellow Black Magenta
006 Black Magenta Black Cyan Yellow
007 Black Yellow Cyan Magenta Black
008 Black Black Magenta Yellow Cyan
009 Black Cyan Black Magenta Yellow
010 Black Magenta Cyan Yellow Black
011 Black Yellow Magenta Black Cyan
012 Black Black Yellow Cyan Magenta
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Chart 2 – One Warp on Top, White Weft on Top
# Top Weft Top Warp Binder Warp Back Warp Center Warp

013 White Cyan Magenta Yellow Black
014 White Magenta Yellow Black Cyan
015 White Yellow Black Cyan Magenta
016 White Black Cyan Magenta Yellow
017 White Cyan Yellow Black Magenta
018 White Magenta Black Cyan Yellow
019 White Yellow Cyan Magenta Black
020 White Black Magenta Yellow Cyan
021 White Cyan Black Magenta Yellow
022 White Magenta Cyan Yellow Black
023 White Yellow Magenta Black Cyan
024 White Black Yellow Cyan Magenta

Chart 3 – Two Warps on Top, Black Weft on Top
Note that there is no Center Warp in this series

# Top Weft Top Warp Binder Warp Back Warp
031 Black Cyan, Magenta Yellow Black
032 Black Cyan, Magenta Black Yellow
033 Black Cyan, Yellow Magenta Black
034 Black Cyan, Yellow Black Magenta
035 Black Cyan, Black Magenta Yellow
036 Black Cyan, Black Yellow Magenta
037 Black Magenta, Yellow Cyan Black
038 Black Magenta, Yellow Black Cyan
039 Black Magenta, Black Cyan Yellow
040 Black Magenta, Black Yellow Cyan
041 Black Yellow, Black Cyan Magenta
042 Black Yellow, Black Magenta Cyan

Chart 4 – Two Warps on Top, White Weft on Top
Note that there is no Center Warp in this series

# Top Weft Top Warp Binder Warp Back Warp
043 White Cyan, Magenta Yellow Black
044 White Cyan, Magenta Black Yellow
045 White Cyan, Yellow Magenta Black
046 White Cyan, Yellow Black Magenta
047 White Cyan, Black Magenta Yellow
048 White Cyan, Black Yellow Magenta
049 White Magenta, Yellow Cyan Black
050 White Magenta, Yellow Black Cyan
051 White Magenta, Black Cyan Yellow
052 White Magenta, Black Yellow Cyan
053 White Yellow, Black Cyan Magenta
054 White Yellow, Black Magenta Cyan

All of these weaves are saved as Pattern Presets in the file 4colwarptap.2.pat,  
on the accompanying CD, in the folder Chapter 13. Descriptions of weaves 
001–024 may be found in the file 4WarpTapWeaves+labels.psd and 
descriptions of 031–054 in 4WarpTapWeaves+labels2.psd. A weave blanket, 
called Blanket 96a.tif, woven on 880 ends on the TC-1 is found in this folder 
as well. The descriptive key for the blanket is in the file Blanket 96a Key.doc. 
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You can also find the Pattern Presets in the master Weave Presets folder of the 
CD. You are encouraged to test these weaves on your  loom by weaving this 
blanket, using other yarns and sett, to discover your own palette. Then when 
you are ready to assign weaves to your image, you may refer to the actual 
blanket for accurate color representation.

Making Weave Structures In Photoshop
Open Photoshop and make a new file with the dimensions 20 pixels wide 

by 15 high. Save it as a template, with the name 4WarpTap.psd. We are going 
to paint in a visual representation of the warp and weft colors along the top 
and left side of the file, leaving the remainder of 
the window area for the actual weave structure. 
The weave structure area will be 16 pixels wide 
by 12 pixels high. The reason it is 16 wide is that 
we want the back weave to be a 1/3 (total 4 ends) 
twill. Each face pixel of the design is going to be 
expanded to 4 pixels, one for each warp system. 
We will need four warps of one color, or system, 
to make that twill, so we need four repeats of our 
warp sequence for the width of our structure (4 
warps x 4 repeats = 16). We need four repeats of 
the weft sequence for the twill too, so we need to 
increase the height to 12. In our example, each 
face pixel of the design will be expanded in height 
to three pixels, one for each weft system (3 wefts x 
4 repeats = 12).

With the Pencil tool (make sure it has a dimension of 1), paint in the 
sequence of warps on the top columns (cyan, magenta, yellow and black 
from left to right) and the sequence of wefts (black, white, and grey for 
the binder, from bottom to top) on the left columns. The brown squares 
in the upper left corner are not used. Save this file.

This is the Background layer. We will now add four new layers, 
one for each warp system. Layer>New>Layer, and name the layer Top 
Warp. Do this a second time and name this layer Binder Warp; a third 
time and name this one Middle Warp; and a fourth time for the layer 
named Back Warp. The image still looks the same, as the new layers 
are transparent (they have no information in them yet); but the Layers 
palette now looks like Figure 13-2.

Referring to Chart 1 above, let’s make the first weave structure, which 
has the following elements: Figuring weft black, top warp cyan, binder 
warp magenta, back warp yellow, center warp black. We want the cyan 
warp to be raised over both figuring wefts, but to lie under the binding weft. 
Highlight the Top Warp layer in the Layers palette. Choose the Pencil tool, 1 
pixel size, color black (black indicates risers, or warp up). Now paint in the 
risers for the cyan warp on this layer (Figure 13-3 shown on the next page).

13-1

13-2
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We want the magenta warp to be the binder 
warp. The binder warp is raised over the back 
figuring weft and the binder weft, but it lies 
under the top figuring weft. In the Layers palette 
highlight the Binder warp layer, unclick the eye 
icon on the Top Warp layer to make it invisible, 
click on the eye icon in the Binder warp layer to 
make it visible, so that it is the active layer. Draw 
in the risers on the magenta warps over the white 
and gray picks (13-4).

Remember we said that the binder warp also 
stitches the two layers of the cloth together? We 
need to go back and remove one stitching point 
in each group of four threads. The binder warp 
stitches under the back figuring weft, so remove the 
riser on the first magenta warp where it intersects 
the first white weft, then remove the riser on 
the second magenta warp where it intersects the 
second white weft, then remove the riser on the 
third magenta warp where it intersects the third 
white weft, and finally, remove the riser on the 
fourth magenta warp where it intersects the fourth 
white weft. We have circled the sinkers in Figure 
13-5.

You probably used the white background color 
with your Pencil to remove those risers, but we want 
to eliminate them. In the Layers palette, remove 
the eyes to the left of all the layers except your 
Binder Warp layer. You should see a transparent 
ground, your black stitching points, and the four 
white squares where you removed the black. Select 
the Magic Eraser tool, making sure the Option 
Bar has a tolerance of 0, and that neither anti-
aliased nor contiguous is checked. Click on one of 
the white squares and all of them will disappear. 
Turn the Background layer back on.

Now we need to paint in the back warp. This 
warp will look like a warp-faced twill viewed 
from the back of the cloth, but when we make our 
structures, we are looking down from the front of 
the cloth, so we need to paint in a weft-faced twill. 
Actually, this is easier for us because it is fewer 
risers to paint in. The back warp here is the yellow 
warp. It will be raised over the white figuring 
weft. We only need to paint in four risers, once in 
each warp color repeat. Be sure to highlight the 

13-3

13-5

13-4
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Back warp layer in the Layers palette, and turn off 
the eye icons in the other layers.  Now paint in the 
four risers, where the yellow warp stitches over the 
white figuring weft (Figure 13-6)

Now we need to paint in the warp that will 
float in the middle of the two layers. Highlight the 
layer called Center Warp and turn off the visibility 
of the other layers except the Background layer. 
We need the black (center) warp to exist above 
the back twill and below the top plain weave, so 
we need to raise it above the back white figuring 
weft, and keep it below the top black figuring weft 
and the binder weft. Paint in risers on this warp 
wherever it intersects the white weft (Figure 13-
7). Turn on the layer visibility for all the layers (by 
clicking in the leftmost column of all layers in the 
Layers palette to reveal the eye icons). Our file 
now looks like Figure 13-8, with the structure in 
black and white in the lower right of the window, 
the warp color indications along the top, and the 
weft color indications along the left. 

We are going to use the layered figure that 
we just created as the basis of the other weaves, 
so we want to save it as it is, with all the layers, 
then duplicate it so we can flatten it and save the 
structure as a pattern. So save the file. We saved 
ours as 4WarpTapModelBlackWeft. Now go to 
Image>Duplicate and work on the duplicate. 

Click on the Rectangular Selection Tool in 
the Toolbox. On the Options Bar, set Style: Fixed 
Size, Width 16 pixels, Height 12 pixels. Click 
on the image so that the rectangular marquee 
encloses only the black and white squares of the 
weave image. Edit>Copy Merged. File>New, 
Edit>Paste, and then Layer>Flatten Image. 
Zoom in to maximum size. Select>All. (We will 
get back to this in a moment, but please read on.)

Preset Manager
We have discussed Preset Manager with you 

before, but we will go over the steps again. We like 
to save groups of weaves that we will use together 
as folders under a master Weave Presets folder 
found in the Pattern folder of the application. To 
clear the Pattern Presets, so you can start with 
a fresh group, go to Edit>Preset Manager and 

13-6

13-7

13-8
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under the Preset Type select Pattern. If there are patterns loaded, click on the 
top pattern to highlight it, then scroll down to the last one, and holding the 
Shift key, click on that too. All your saved patterns will be highlighted, and 
choose Delete (ONLY do this if you have saved them previously). If you are 
not sure that you have saved them, save them first, then delete them.

Naming Your Weaves
Now we will begin to save our weave structures. How will we name these 

tapestry structures so we will be able to identify them in the future? That is a 
big question, and one that you need to address for yourself. Just remember that 
weave structures build up quickly, and fancy names might get you in trouble. 
Figure out a system that will work for you, not against you. One system we 
know uses the first letter or letters of the top warp as a capital letter, then the 
first letter or letters of the stitching warp as a small letter, then a K (for black) 
or W to identify which figuring weft works on top. That would mean our 
weave example would be called CmK. Another system is to use the number 
of the warps and wefts. So this structure would be 1W for the first warp on 
top, 2B for the second warp as binder, and 1w for the first weft working on 
top, giving you 1W2B1w as the name of the structure. We use a simple system 
of three-digit numbers, with the letter “a” to indicate face of cloth and “b” to 
indicate reverse of cloth, to identify all of our structures in Photoshop. 

Besides having a collection of these weaves saved in the computer as 
Pattern Presets, we also create a document that contains a visual image of each 
of the weaves labeled with its name. We can then print out a hard copy of this 
document. Let’s open a new document that we can use for this purpose, as we 
make our structures. Go to File>Open and make a page 8.5 inches wide by 11 
inches high, with a resolution of 30 pixels per inch, which will give us images 
that are large enough to read. Call this document 4WarpTapestryWeaves.

Now we can save the weave structure, which has been patiently sitting 
there selected. Go to Edit>Define Pattern. A dialogue box will open; type in 

001a or whatever name you have decided to use.  Do 
you want to see if it got saved as a Pattern Preset? Go 
to Edit>Preset Managers, then choose Patterns and 
you will see it at the bottom of the list. If you cleared 
the list as we suggested, it will be the only item under 
Patterns (Figure 13-8b).

Now let’s save the image of the weave structure 
to our page. It should still be selected, if not, go to 
Select>All. In the Toolbox, click on the Move Tool, 
which is the icon in the upper right corner of the 

Toolbox. When your cursor goes over the selected structure, you will see it 
turn into a little scissors. Click and drag the image onto your weave page 
document. Once it is there, you can use the Move tool to place it where you 
want it on the page .

13-8b
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Reverse Sides of Weaves
Think we are done? We didn’t mention this before, but there is no reason 

why you can’t use the twill weaves that appear on the back of your cloth as 
structures on the front of the cloth. This does not happen often in industry 
because the longer floats of the twill will abrade faster than the plain weave 
side of the structure.  Abrasion will reduce the wearability of the fabric giving 
it a lower industrial rating, which can be a significant factor in terms of sales 
and meeting state mandated standard. If this is a concern for you, then you 
can ignore the next steps. However, if you are making wall hangings, or 
home furnishings that won’t be subjected to industrial standards, then by all 
means follow our suggestions. You will see that from our base 24 weaves, we 
immediately have 48 weaves, with very little extra work.

Your weave structure should still be selected. If not, Select>All. Now go to 
Image>Adjustments>Invert (shortcut is Command(Control)-I). The black 
squares turn white and the white squares turn black. This is the structure 
that will bring what you see on the back of your first structure to the face of 
the cloth. The image should still be selected, so choose Edit>Define Pattern 
and type in a name. We called ours 001b (“a” for the plain weave, or face 
structure, and “b” for the twill, or back structure to the face). Now bring the 
inverted structure to the weave page by choosing the Move tool and dragging 
your image to that document (Figure 13-11 and 13-12). Save your document, 
just to be safe. You no longer need the flattened copy of the weave, so you can 
eliminate that small temporary file.

Structural Variations
You can make three variations of these tapestry weaves for each warp 

color, rotating which warp is used for the binder, working with the black 
figuring weft as the top layer. This makes a total of twelve weaves. If you add 
the reverse sides of the weaves to your Presets, you then double the count to 
24 weaves. If you then construct the same weaves with the white figuring weft 
as the top layer, you double the count again. There are now 48 weaves. In each 
instance, the main warp color will dominate, but it will be influenced by the 
addition of the binder color. In our experience, many of the colors are similar, 
and you probably will edit it down to a smaller, usable palette. However you 
can’t edit until you see them in the actual cloth configuration of your warp 
and weft colors and sett. We suggest you continue and make each possibility 
on your own. It will be good practice, and you will be able to make your own 
determination about whether the variations are useful to you or not. Before 
you do this, though, continue with us, making some other structures from 
our charts.

Structure 001a has the first warp system (cyan in our example) weaving 
on top with the first figuring weft system (black in our example). Structures 
001 through 012 represent the variations in the Chart 1. If we have the same 
structure with the white figuring weft (second weft system in our example), 
the color in the cloth will be lighter. This will be true with all our structures—
black weft darkens the hue and white weft lightens the hue. So let’s make 
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a new structure, 013a, that has the cyan warp on top with the white weft, 
keeping the same binder warp (magenta), back warp (yellow), and inner warp 
(black)—Chart 2 is the same as Chart 1, except that in the column Top Weft 
we have indicated White.

Open up your file, 4WarpTapModelBlackWeft (or whatever it is you 
called it). Duplicate it, close the original and work on the duplicate. Rename it 
4WarpTapModelWhiteWeft. You will see you have all the layers available to 
you. The Background layer, which shows the warp and weft layouts, remains 
the same. Your Top Warp layer, which shows the cyan warp floating over 
both figuring wefts, also remains the same. The center warp must be changed. 
In the Layers palette, click on Center Warp to highlight it, and turn off the 
visibility of the other layers, but leave the Background visible. Choose the 
Move tool (keyboard shortcut V). Click the down arrow on the keyboard 
once, to move the risers for the black (center) warps from the white wefts to 
the black wefts (remember, the center warp floats between the top figuring 
weft (white) and the bottom figuring weft (black).

We must also change the stitching of the binder warp, and the stitching of 
the back warp. Let’s change the Binder Warp layer. Click on its name, so that 
you have selected that layer to work on. If you click on the eye next to the Top 
Warp, Middle Warp and the Back Warp layers, they will become invisible. Do 
this if it helps you to see your work, as we have done, so you are seeing just 
the Binder Warp and Background layers. What do we want this to look like? 
We want the binder warp to be raised over the back and binder wefts and to 
be under the top weft (in this case, the second weft, or white weft). Then we 
want to remove one stitch point in each column so that the binder is under 
the back weft (under the black weft). First, paint back the stitcher points that 
were removed—one on each column, so each binder warp is under one, over 
two, up the column. Click on the Move tool, and move the layer down twice 
(you can click on the down arrow of your keyboard twice to do this). Paint 

in the top pixel of each column, where the binder 
warp is raised over the binder pick.

 Now we need to remove one riser in each 
column, to create the stitching of front to back 
layers. On the first column, using your Pencil 
tool with white fill, click on the intersection of 
the first black weft and the first binder warp; then 
the intersection of the second black weft and the 
second binder warp, then the intersection of the 
third black weft and the third binder warp, and 
finally the intersection of the fourth black weft 
and the fourth binder warp. We want to remove 
the white squares from the layer, so click the eye 
next to the Background layer to make it invisible,  
letting you see those white squares. Select the 

13-9
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Magic Eraser and click on one of the white squares to remove all of them. You 
have redone your Binder Warp layer.

Now we will change the Back Warp layer. Right now, it stitches a weft face 
twill on the yellow warps and white wefts. We want it to stitch this structure 
with the yellow warps and the black wefts. It stitches up when the binder 
warp stitches down. Click on the layer name Back Warp, so you are working 
on that layer, and using the Move tool, bring the layer down by one pixel, 
using your down arrow key. It only takes one click on the down arrow to 
make this change.

Be sure to save this new layered structure, because it will become the 
model for the white weft. We called ours 4WarpTapModelWhiteWeft. See 
Figure 13-9.

We have created a new weave structure, which we want to save both to 
the Presets and to our structure page for printing. Duplicate the template and 
work in the duplicate. Make a Fixed Selection Marquee 16 pixels wide x 12 
pixels high. Click on the image in the top left square of the structure to select 
only the structure. If you have clicked in the wrong spot, you can use your 
arrow keys to move the Selection Marquee to the right place. When properly 
aligned, go to Edit>Copy Merged, then open a new file (it will automatically 
have the 16x12 pixel dimensions), Edit>Paste, and Layer>Flatten Image. 
Select>All, then Edit>Define Pattern. A dialogue box will appear allowing 
you to name your structure. We called it 013a.

With the image still selected, choose your Move tool, and drag the 
structure onto your structure page. Still using the Move tool, move it into the 
place you want it, and deselect on that page.

Go back to your image, which is still selected, and choose 
Image>Adjustments>Invert. Now choose Edit>Define Pattern and give it a 
name. We called ours 013b.

Finally, with the Move tool, drag the inverted structure to your weave 
page and move it to the place you want it. Remember, the arrow tools will 
let you move the image one pixel at a time, in the direction of the arrows. 
Deselect and be sure and save your Weave Page. It should have four weaves 
on it now, and eventually it will have all your tapestry weaves. You will not 
be able to label the weaves yet, because the image resolution of this page is 
only 30 pixels per inch–perfect for weave images but not for text. The labeling 
comes later.

Managing the Weaves Page 
To keep the weave images lined up nicely on the page, we have found it 

helpful to start with a background of rectangles exactly 16x12 pixels. To do 
this, create a temporary file 32 pixels wide by 24 pixels high. Zoom in to the 
maximum level. Select the upper left quadrant (16 by 12 pixels) and the lower 
right quadrant and fill with pink. Select upper right quadrant and lower left 
quadrant and fill with mint green.  Now Select>All and Edit>Define Pattern 
(call it something like Quadrants). Go to the Weaves page and select the 
Background in the Layers palette. Edit>Fill, and choose Fill with Pattern. 
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In the Fill window, scroll down until you see your new checkerboard 
pattern. Click OK. The background of the page will now flood with a 
checkerboard pattern, starting at the upper left corner. This is exactly 
what you want! You may now dispose of the temporary 32x24 pixel 
file. 

This checkered background is useful in two ways–if weaves 
are dragged onto it or copied onto it, they may be moved with the 
Move tool until they line up exactly over pink rectangles, keeping 
everything neat. If you should want to add weaves to the page via 
the Pattern Presets, the checkerboard ensures that the weaves flow in 
correctly from the upper left corner. Here is how to do it: Work on a 
new layer in the file (you may want to name this layer Weaves) With 
the Selection tool, fixed size 16x12, click on the screen, aiming for a 
pink rectangle. If you are slightly off, move the marquee around until 
it exactly coincides with a pink rectangle. Then Edit>Fill, fill with 
pattern, and scroll down until you find the weave you are adding to 
the page. The Pattern Preset will flood in correctly from its upper 
left corner.

You will notice by now that every time a new weave is added to the weaves 
page by dragging or pasting (not by a Pattern Fill), it is put into a new layer. 
These layers may be merged by having the layers you want to be merged visible 
(their eye icon shows), and highlighting the layer whose name you want 
to keep (be sure the Background layer is not visible). Go to Layer>Merge 
Layers. Now turn on the visibility of the Background Layer. It has retained 
its identity as a separate layer and the checkered background remains visible 
where there are no structures.

After you complete filling the page with structures (read on), we will 
explain how to label the structural images for printed reference.

Adding Structures
You don’t need your flattened structures (013a/b) image anymore, so 

you can delete it. You do have two files, both in layers, which are models of 
structures using the white or black wefts on top. You will start with these 
models to create the other structures in your list. We will quickly go through 
the demonstration of having the magenta warp on top with yellow as binder, 
black as back warp, and cyan in the center. Structures 002a and 002b will have 
this configuration with the black weft on top, and then inverted. Structures 
014a and 014b will have this configuration with the white weft on top, and 
then inverted.

Start with your 4WarpTapModelBlackWeft file; duplicate it, then put 
away the original and work on the duplicate file. Make the Background layer 
the only visible layer. The Background remains the same, and remains the 
same for all your structures with this warp and weft configuration. Make the 
Top Warp layer visible and the active layer. Click on the Move tool, and click 
once with your right arrow. You have moved the top warp risers onto the 
magenta warps. (When you make your structures for the other warp colors, 
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you will move these marks to those warps, that is, to the yellow and to the 
black warp columns.)

Make the Binder Warp layer visible and active. Move the marks from the 
magenta warp to the yellow warp.

Now make the Back Warp layer visible and active. Move the marks from 
the yellow warp to the black warp.

We need to raise the cyan warp, which is the center warp that floats 
between the top and back layers. Make the Center warp layer active and 
visible, with all the other layers, except the Background, invisible. Move the 
marks so they fall on the cyan warp columns.

If you click on all the eyes now, letting you see all the layers, you have 
a completed new structure. In case you need to change something, save 
this with all its layers as 002.psd. Select the structural area (the lower right 
section) with a fixed 16x12 Selection tool, copy it, make a new file the same 
size, paste, flatten, select all, Edit>Define Pattern (our name is 002a) and 
also drag it onto your weave page (placing it in a pink quadrant). Then invert 
the selection, save it as a Preset (we called it 002b), and then drag that to the 
weave page. Resave your weave page, which now has 6 structures. You no 
longer need the flattened image, so you can delete that file.

Open the 4WarpTapModelWhiteWarp file, and duplicate it. Work on 
the duplicate. Follow the same steps as above, moving the marks on each 
layer so they fall on the proper warps and picks for Preset 014a (see Chart 2). 
Save both this version and the inverted version (014b) as Presets and on your 
weave page. 

Create the remaining structures from Charts 1 through 4, including their 
inverted versions. Just follow the steps above, and you will be okay. You may 
see the final weaves page in Figure 13-11 and 13-12 (but first we tell you how 
to add labels to your page). Try to make them yourself, and then compare 
your flattened image to ours to see if you have made them correctly. If there 
is a difference, try to find the reason, and correct your file. 

Adding Labels to the Weave File
After all the weaves are added to your Weave File, it is time to add the labels 

to the page. The page was created at a resolution of 30 pixels/inch. We will 
now convert this image to a resolution of 150 pixels/inch (150 being an exact 
multiple of 30, and sufficiently large to permit readable text). Image>Image 
Size, and in the Image Size window check the Constrain Proportions and 
Resample Image boxes; Resample Image should be set to Nearest Neighbor; 
and in the Resolution box, enter 150 pixels/inch. Click OK. Choose the Text 
tool, set the font size to 12 points in the options bar, set the color to black, click 
beneath the first weave image, and type 001a. Hit the space bar repeatedly 
until the cursor is beneath the second image, type 001b, and continue in this 
way along the entire first row of weaves, adding the appropriate labels. At the 
end of the line, click the check mark in the options bar to accept the labels. 
For the second row, click beneath the first weave in the second row, type in 
the label and proceed as for the first line. You will notice that each time you 
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13-11
start a new row of labels, a new text layer is created in the Layers palette. You 
may edit text in a layer by highlighting the layer in the palette, then clicking 
an existing text with the Text Tool.

If you wish to print out the Weave File for handy reference, one more 
step is needed. Highlight the Background layer, then Layer>New>Layer to 
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create a temporary layer to hide the checkerboard, and fill this layer with 
white (Edit>Fill, use White).

The file now looks like Figure 13-11. We have created an additional 24 
structures (and named them 031 through 054, a and b), by bringing two warps 
at a time to the top layer and eliminating the center warp. These structures 
were created according to Charts 3 and 4, above, and can be seen in Figure  
13-12. 

13-12
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Structural Variations within this System
If you weave all of the structures in plain weave, you will see that you have 

shades and tints of the four warp colors. The warp color is affected by the 
color of the figuring weft—in this case, white or black. If you use a different 
color weft, you will shift the tone of color. Just remember that it will shift all 
weave structures since the wefts work edge to edge.

All the structures are modified by various factors: which warp or warps is 
on top, which warp is the binder, which weft is on top. You can see that color 
is limited only by your willingness to make new structures and test them.

Designing with the Tapestry Warp Presets
You now have a collection of structures that you can use in any image 

designed for Warp Tapestry with a 4-end color rotation. Most mills make 
structural blankets that their designers use—selecting color for their designs 
from the cloth. We recommend that you also make weave blankets that you 
can use for your work. As we said, there are many structural variations, and 
after you test them, you can compress your choices to give yourself a working 
palette that will have tonal variations in large steps as well as small ones.

We are going to create a design file, assuming a warp of 880 ends set at 30 
epi. Although this is not a common sett for industry, we wanted to create an 
example of warp tapestry that we could weave on a TC-1 with a warp sett of 
30 epi. We recognized that the size of our yarn might interfere with the way 
the colors visually blend.

Design for the Face of the Cloth
We design for the face of the cloth. In our example, with a rotation of four 

warp colors, we must divide 880 by 4, which gives us the width of our design 
(880 ÷ 4 = 220). 220 is not very big, but it will do. This means we must take 
the design, whether it is from a digital image, a scan, or a drawing on the 
computer, and bring it down to 220 pixels wide. We are working with square 
pixels, and later we will resize for the true Pixel Aspect Ratio of the cloth.

As we mentioned earlier, because we will expand the design (in our case, 
each pixel of the face design will become four pixels wide by three pixels 
high), we do not have to worry about stray single pixels. We started with a 
digital photograph 1600 pixels wide by 1200 pixels high, with all corrections 
and adjustments made to the image, FrangiTapStyled.psd (you can find it on 
the CD under Chapter 13, folder FrangiTap Workfiles). We duplicated this file, 
put the original away, and worked on the copy. We resized it proportionately 
to 220 by 165 and flattened it. We also changed the resolution to 7.5, which is 
the face epi of our cloth. The image is 29.3 inches wide by 22 inches high.

The main work we have on the file is to reduce it to the number of colors we 
want to use. We have woven a blanket with samples of all our warp tapestry 
weaves, and we would like to use eight of them in our first project. So we will 
have to reduce the number of colors in the design to eight.

Image>Mode>Indexed, Palette: Local (Adaptive), Colors: 8, Forced: 
None, Transparency unchecked, Dither: Diffusion, Amount 100% (you may 
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choose to have no dither). If the Preview box is checked, you will immediately 
see the effects of your choices. Choose different numbers of colors in this 
window and see the results. When satisfied, click OK. If you are working with 
a mill and have 6 or more colors in your warp rotation, your sample blanket 
may provide a huge palette, and you might want to have 20 or more colors in 
your design. But if you are working with only 4 warp colors on a handloom 
and have a correspondingly smaller palette, you will most likely choose fewer 
colors. It is interesting to see how few colors you can use and still have an 
acceptable image. We have reduced our choices to as few as four colors on 
occasion and still had a pleasing result with warp tapestry. In this particular 
example, as we previously mentioned, we have chosen to work with 8 colors. 
Our indexed file, FrangiTapIndexed.psd, is in the FrangiTap Workfiles folder 
of Chapter 13.

By using diffusion 
there are many single 
pixels of color in the 
image. In another type 
of cloth construction, 
these probably would 
be unacceptable, but 
here, when the image 
is expanded, the single 
pixels become visible, 
interlaced elements. We 
really like how they help 
articulate the images and 
increase the number of 
perceived colors. Figure 
13-13 shows a blown up 
section of the indexed 
file showing the single 
pixels created by selecting 
diffusion.

Resizing the File
We are ready to put weaves into our file, but first we must resize the image. 

We already determined that we want our file to be 29.3” wide x 22” high. 
The face of the cloth was set for the warp, knowing that 7.5 ends per inch 
would be multiplied by four, giving us 30 epi and a total warp of 880 ends. 
Go to Image>Image Size. In the dialogue box, first uncheck both Constrain 
Proportions and Resample Image, and then change the resolution to 30, which 
is the true epi of your loom. Now keeping Constrain Proportions unchecked, 
check Resample Image and make it say Nearest Neighbor. Change the number 
of warps to 880. You will see your image size is now 29.3 inches wide. Click 
OK and look at the image; it still needs to be resized for the weft. 

13-13



260 Chapter 13

When you weave your structural weave blanket, you will need to count 
the true picks per inch, which will vary depending on the size of your weft 
yarns. In our case, we found out that we had 24 picks per inch. Since we 
want our image to be 22 inches high, we can multiply 22 x 24 to get 528 picks 
total. Go back to Image>Image Size, be sure to have Resample Image set on 
Nearest Neighbor, and do not have Constrain Proportions checked. Change 
the height of the design to 528. Click OK and your image is resized and ready 
for weave structures. Do you want to see if the height is correct? Go back to 
Image>Image Size and uncheck both Constrain Proportions and Resample 
Image. Make your resolution 24. You will see the height of the design is 22 
inches. Just what you want. Just hit cancel and get out of that window. Be 
sure and save your resized file as FrangiTapWeaves.psd, ready for putting in 
weaves.

Viewing the Design with Correct Pixel Aspect Ratio
At this point the design appears somewhat squashed in height because it 

is sized so that the ends per inch (30) and picks per inch (24) are accurately 
counted. If epi and ppi were exactly the same, the image would appear in 
its correct Pixel Aspect Ratio, but as they are different, the image appears 
distorted. We may view the image with non-square pixels to make it appear 
correct on the screen, even though this does not change the actual pixel 
dimensions. 

To find the Custom Pixel Aspect Ratio of the image, divide the picks per 
inch by the ends per inch. In our example, divide 24 by 30 to get an Aspect 
Ratio of .8. Go to Image>Pixel Aspect Ratio>Custom Pixel Aspect Ratio, 
and in the dialog box name the new ratio (we called ours 4ColWarpTap), 
and fill in a Factor of .8. Now the image will appear correct on the screen, 
although it is still sized at 880 x 528 pixels. At any time you may switch back 
and forth between square pixels or your Custom Pixel Aspect Ratio, without 
changing the actual pixel count in the file. 

Inserting Weave Structures
You have already done this with other weave structures. You need to 

return to RGB mode so that you can make layers for each color of the design. 
Remember, Command(Control)-J is the shortcut for turning a selected color 
into its own layer. Name each layer (ours are named red, lt gray, med gray, dk 
green, black, dk gray, lt green, brown). 

We have eight layers now in addition to the Background, and we want to 
assign a weave structure (Layer Style) to each layer. You have done this before. 
Click on the layer name to make it the active layer, then at the bottom of 
the Layers palette, choose the Layer Style icon, then choose Pattern Overlay. 
Uncheck Link with Layer, open the Pattern Presets and select your chosen 
structure. Do this for every color layer, until your design is completely filled 
with black and white weave structures.

We chose the following weaves for our eight layers. The colors, while not 
exact according to the image, are the closest or most pleasing approximations 
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chosen from the actual weave blanket. Your choices from your blanket may 
vary. We could also have chosen some of the reverse sides of the weaves, or 
the “b” weaves, for some of our colors.

To check that all layers are filled with weave structures, add a temporary 
layer just above the Background and fill it with a distinctive color not found 
in the image. We have chosen turquoise in our example. If any turquoise 
“leaks” into the image, we know there is an error in the layer assignments, 
and we must recheck them. You might have to change the zoom size to see 
accurately since images zoomed out sometimes show flows that are not really 
there. You also might need to view the image with square pixels for this step. 
So zoom in to see pixels and scroll through the design looking for leaks of the 
temporary color (turquoise) layer. You can find our image with the temporary 
color layer and weaves added as Layer Styles, named FrangiTapWeaves.psd, 
in the Chapter 13 folder.

Save the file. Now duplicate and flatten the image. Change to Indexed 
mode (Image>Mode>Indexed) and it should read Exact and 2, meaning it 
has only black and white in it. Save this file as .bmp or .tif and you can bring 
it to a loom and weave it. We saved ours as FrangiTap.tif.

One caution: be sure to have your weft sequence the same as in your 
weaves (heavy black, heavy white, and thin binder in our case), or else all 
your structures will be different, resulting in color variations that you did 
not anticipate. If you find you calculated your ppi wrong, go back to your 
weave file (FrangiTapWeaves.psd in our case) and resize it correctly. Be sure 
the height of the file in pixels is a multiple of three, to correspond to the 
3-weft repeat. If you saved your file with layers and assigned weaves as Layer 
Styles, the weaves will snap into place correctly in the layers, regardless of 
their height, and you will quickly be weaving again.

Vibeke Vestby has given us an ingenious method of showing a cloth 
simulation on screen, starting with the loom-ready .tif file. Refer to Appendix C 

Pattern Presets Chosen to Replace Color in Image

Color in Image Pattern Preset

Red 002a

Lt gray 017a

Med gray 021a

Dk green 034a

Black 012a

Dk gray 004a

Lt green 048a

Brown 052a
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for the details of this process. In Figure 13-
14 you may see a portion of our simulation 
of FrangiTap, following Vibeke’s method. 
There is also a color photo of the finished 
weaving in the CD.

Other Structural 
Variations

Though we will not detail the possibility 
of other structural variations from the 
base warp setup, we want to point out 
that you have unlimited possibilities here. 
You can create weave structures with one 
weft system that raises some warps to the 
surface, floating the others on the back, 
stitching them occasionally. You can 
also do a similar type of cloth but use a 
secondary weft that acts just to stitch the 
back warps into a web. Usually this weft is 

not thrown on every pick. Again, it is your choice whether you stitch the front 
and back cloths together or not. It is also possible to turn the warp tapestry 
construction, so that the multiple warp colors become weft; if your original 
weave contained fine binder wefts, these would also become warp, and might 
require a separate beam. Turning the warp tapestry construction 90 degrees 
means you will be weaving with many shuttles. 

If you have access to an interior design center, or are friends with an interior 
designer, see if you can get some small swatches of current industrial fabrics, 
known as memo samples. They will give you new ideas about structure, and if 
you are really into detail, you can pick them apart to figure out the structures. 
Now that you know about this type of cloth, you will notice examples of it in 
fabric stores handling home furnishings yardage, as well as in retail stores 
and mail order catalogs selling novelty throws. Images of state flags, teddy 
bears, and sunsets abound, but we think you can do more interesting work 
yourself.

13-14   A Cloth Simulation

Note: Appendix D, Preparing a File for an 
Industrial Stäubli JC5 Jacquard Head, gives you 
information on designing warp tapestry files for a 
loom at Beljen Mills. The information is precise, 
and gives you access to a fantastic weaving 
opportunity.


