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Double Weave 

 

Double weave is such an important construction that many books have 
been dedicated to this one structure, and a few include more than 
two layers. If you know nothing at all about double cloth, perhaps 

you should read some of those books first, and weave a sample or two on a 
shaft loom. DOUBLEWEAVE on Four to Eight Shafts by Ursina Arn-Grischott 
(see Appendix K–Bibliography) is an excellent book to get you started. We 
won’t be dealing with multi-layered cloths such as triple and quadruple cloth 
but once you understand double cloth, you will be able to proceed with those 
constructions using Photoshop in your own work 

Definitions
The road from single to multiple cloths may take several directions. A 

single cloth of whatever structure (plain, twill, damask) may be modified 
with additional warps which float on the back and interlace with the main 
cloth at specified intervals (warp-backed); or with additional wefts which do 
the same (weft-backed); or with additional warps and wefts both of which 
intersect with the main cloth at certain points and also interlace with each 
other to form a second cloth. 

If this second cloth does not intersect with the main cloth, except perhaps 
at both edges (as in tubular cloth) or at one edge (cloth woven double width), 
the structure is a true double weave. If the cloth is reversible, that is, either 
side of the cloth can be considered the “right” side, then both sides of the 
cloth may be interchanged to form designs in a jacquard construction.
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Which Side?
When describing the cloth, we assume the viewer is looking at the cloth 

as it is woven on the loom, whether or not this is the face or “right” side in 
use. Looking at the layer that weaves on top, we indicate warp risers as black 
marks. Inverting this layer (changing black marks to white and vice versa) 
is not the same as viewing this actual cloth layer from the back side, which 
would flip the draft (as if turning the page of a book) as well as invert it. 
Additionally, viewing the bottom layer from weaving position is a mental 
gyration, because in real life this side of the cloth is hidden underneath the 
top layer or layers; but if we imagine viewing it with our x-ray vision, rising 
warps would be black marks in the draft. 

Now imagine the total draft, including the warps and wefts of both layers; 
if we invert this entire draft (black to white and white to black), we will not 
only be changing which layer weaves on the front, but also which face of 
each layer comes to the front. Sometimes when constructing Pattern Presets 
(weaves) we include not only the weaves, but also the inverse of the weaves. The 
inverses are not always useful, but frequently offer surprises and interesting 
texture variations to add to the palette, and once a weave is constructed it is 
little extra work to add the inverse to the list. 

Stitching
Layers may be left separate or stitched. If separate, the cloth may shift 

and slide around during weaving, and cause tension problems. When the 
cloth is removed from the loom, the separate areas may pucker and bubble 
in uncontrollable ways. This is especially problematic in large design areas. 
If the design areas are small, this may not be an issue. (Of course, you might 
like this effect and call it a design decision.)

The layers can be stitched together at intervals by stitch points hidden 
between warp floats or weft floats or both by judicious placement in the drafts. 
For some structures, like balanced plain weave, hiding these stitch points is 
not always possible. The designer may consciously choose to make the tie 
points visible, no matter which structures are used for the individual layers; 
piqué and matelassé fabrics (both variations of double cloth) are constructed 
with visible ties which form a pattern of their own.

Layers may be stitched by having a warp from the top layer drop beneath 
a weft from the bottom layer (the same as a weft from the bottom layer rising 
above a warp from the top layer); or having a warp from the bottom layer rise 
above a weft from the top layer (the same as having a weft from the top layer 
drop beneath a warp of the bottom layer). This can be thought of as stitching 
down or stitching up. These stitch points may be inserted often or spaced 
widely, as dictated by the end use of the cloth.
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Other Combinations
More than two cloths may be woven simultaneously; it is possible to weave 

triple, quadruple, and other layer multiples either separately or tied, and the 
multiple layers may be interchanged for figured jacquard design. 

Additional warps or wefts, whose only function is to add bulk but not a 
visual effect on either surface, can be floated between the layers. These floating 
warps or wefts, if they are assigned special colors, may periodically exchange 
position with working ends or picks to increase the color palette options in 
jacquard cloths. Some cloths use these extra warps or wefts throughout the 
fabric specifically for the option of increasing the color palette, not for the 
enhanced weight (though that will occur).

Designing for Face of Cloth
When planning double weaves, consider that the weave diagrams indicate 

warp and weft threads side by side in the order they are threaded in heddles 
and thrown in the weft, but in actuality the threads of the top layer sit directly 
above the corresponding threads of the bottom layer, effectively hiding that 
layer. The actual sett of the cloth will modify this, but in general one layer 
will hide the other(s). Single pixels in a full draft don’t allow for one layer to 
hide the other. To avoid single pixels, it is best to design for the face of the 
cloth. Work at half size in the design process (or the factor appropriate to the 
number of warp and weft systems), then after the file is flattened and reduced 
to the desired number of colors, expand to the desired number of pixels. 
When resizing, be sure to select the Nearest Neighbor option. If using three 
warp and weft systems when designing for triple cloth, use one third the final 
pixel count for the face of the cloth; and when designing for quadruple cloth, 
with four warp and weft systems, use one fourth the full count. See Chapter 4 
for more information on designing for the face of the cloth.

Double Weave Development in Photoshop
Following is a suggested strategy for designing double weaves, both stitched 

and unstitched. For this example we will make a double weave from a 2/2 
broken twill and a 3/2/1/2 straight twill. Create a Photoshop template whose 
pixel dimensions equal the repeat size of the weave (that is the combined 
width and height of the two structures), and enlarge it on the screen for better 
visibility (800% or more). We like to add an extra couple of pixels along the 
top and left for indicating warp and weft system identity (in this example, red 
for cloth A and blue for cloth B). These borders are not part of the structure. 
The structure grid in this example is 16x16, for two layers each comprising an 
8x8 weave. The grid portion is color keyed also: dark pink for cloth A warp 
and weft and medium blue for cloth B warp and weft. The figures in color can 
be found on the CD in the Chapter 8 folder (Figure 8-1).
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Create an 8x8 pixel grid for each layer, white background, and enter 
the weave in it with the Pencil tool, color black. Be sure you are working at 
the pixel level. In Photoshop>Preferences>Guides, Grid & Slices, specify 
gridline every 1 pixel, subdivisions 1 (In Windows, Preferences is found 
under the Edit menu). View>Show>Grid. 

Figure 8-2 is a 4-end broken 2/2 twill, which could have been drawn on a 
4x4 grid, but is here entered with two repeats warpwise and weftwise to match 
the size of the weave in Figure 8-3, a 3/2/1/2 straight twill. Expand both of 
these weaves to twice their size (Image>Image Size, use Nearest Neighbor, 
change height and width to 200 percent, click OK), thus:

8-1 8-2 8-3

8-4 8-5

Then remove the marks in every other row and every other column; you 
can use the Pencil tool and foreground color white for this; or you can use 
the Single Column Marquee tool + Shift, then the Single Row Marquee Tool 
+ Shift and select all the columns and rows, then Fill with white (Figure 8-6 
on the next page).

Note that Figure 8-6 is Figure 8-4 modified so that marks fall on the odd 
ends and picks only. Figure 8-7a is 8-5 modified then modified further using 
Filter>Other>Offset, check Wrap Around and make Horizontal 1 pixels 
right and Vertical 1 pixels down, click OK. The marks now fall on even ends 
and picks only. 
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Now open the double weave template illustrated 
in Figure 8-1, if it is not already open. We added four 
new layers by clicking the Make New Layer icon at the 
bottom of the Layers palette. Label them as in Figure 
8-8, which shows our Layers palette. 

Look at the Layers palette. So far the Background 
layer, which has our color-keyed grid, is the only layer 
containing information. 

Turn off all the eyes except on the Background layer 
and Cloth A. Click on Cloth A in the palette; it will turn 
blue, to indicate that it is the active layer and you may 
enter information in it. To be certain this layer is empty, 
Select>All and hit the Delete key. Working with an 
empty layer ensures that the paste operation will not 
create a new layer. 

Open Figure 8-6 if it is not already open. This 
2/2 broken twill will be entered in Cloth A. With the 
Magic Wand, Tolerance 0, Anti-alias and Contiguous 
unchecked, click on one of the black pixels. Edit>Copy. 
Go back to the template file, and with Cloth A still 
active and visible, Edit>Paste. The pixels have not been 
pasted exactly where you want them. With the Move 
tool (keyboard shortcut V, or press and hold the space 
bar) move the pasted pixels so that they cover only the 
dark pink squares, which represent the warps and weft 
of Cloth A, indicated in red along the top and side border. Turn the eye 
icon for Cloth A on and off to check that the new pixels indeed reside on 
that layer. Save the template file and give yourself a pat on the back. You 
have just entered a broken twill as one layer of your double weave! Your 
file will now look like Figure 8-9 illustrated on the next page.

On to the second layer. Open up the file illustrated in Figure 8-7b if it 
isn’t already open, which represents the 3/2/1/2 straight twill to be pasted 
into Cloth B. With the Magic Wand tool, click on one of the black pixels. 
Edit>Copy. Go the template file which you just saved (Figure 8-9), be sure 

8-6 8-7a 8-7b

8-8
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Cloth A is invisible (if it is visible, click on the eye icon to make it 
invisible), click on the Cloth B eye icon to make this layer visible, 
and click on the Cloth B title to highlight it and make it the active 
layer. Edit>Paste. Again, you will have to move the pixels into 
position with the Move tool, this time placing the black marks on 
the medium blue squares, which represent the warps and wefts of 
Cloth B. Save your file; it will now look like Figure 8-10 when only 
the Background and Cloth B layers are visible.

Still working in the template (Figure 8-10), in the Layers palette 
temporarily turn off the Layers named Cloth A and Cloth B, make 
the Background layer visible and active. When you choose to 
make Cloth A weave on top, you must raise all the A warps while 
weaving Cloth B. So we want to have black pixels (indicating warp 
up) in all the squares which raise the A warps while throwing 
B weft picks (light blue squares). With your Magic Wand tool 
(have contiguous unchecked) click on a light blue square in the 
Background. All the light blue squares will be selected. Now click 
on the layer A on Top, making it visible and active. The selection 
is still active. Go to Edit>Fill, Use: Black, click OK. With only the 
Background and A on Top layers visible, your file should now look 
like Figure 8-11.

We need a layer that will allow Cloth B to weave on top of 
Cloth A. We are going to perform a similar operation for raising 
all the B warps while weaving the A wefts. We need risers in all 
the light pink squares. If the previous selection is no longer active, 
with the Magic Wand (contiguous unchecked), click on a black 
pixel to select all the black marks from the A on Top layer. Use the 
arrows on your keyboard to move the selection so it falls on the 
light pink squares. Turn off the visibility of all the layers except 
the Background, then click on B on Top layer to make it visible 
and active. You will see the selection marquee moving around the 
light pink squares. Edit>Fill, Use: Black, click OK. The template 
will now look Figure 8-12, with only the Background and the B on 
Top layers visible.

If you wish to weave these two cloths, the 2/2 broken twill 
and the 3/2/1/2 straight twill, as two unstitched layers with no 
connection to each other except in the places in the design where 
the cloths switch from front to back, then your file is ready for 
“harvesting” the weave structure as a Pattern Preset. By the way, 
we saved the completed template as **DoubleWeaveTemplate16
x16U**.psd (naming files with a punctuation mark at the front, 
such as an asterisk, will bump the file to the top of an alphabetized 
file list, a useful trick when you need to find things fast). The “U” 
in the name means unstitched. This file may be found on the 
accompanying CD in the Chapter 8 folder.

8-10

8-9

8-11



115Double Weave

Saving the Pattern Presets
We will start with the Preset that weaves Cloth A on top. In 

the Layers palette of the template, turn on the eye icons of the 
Background, Cloth A, Cloth B, and of A on Top layers. The Layers 
palette should now look like Figure 8-13, and the image window 
should look like Figure 8-14. 

We intend to save the Pattern Presets as black and white marks. 
We need a layer of white to replace the colored squares of the present 
Background layer. With the Background layer visible and active, 
click on the Create a New Layer icon on the bottom of the Layers 
palette (second icon from the right). Now turn off the visibility of 
the Background, and all other layers, except the new layer. Rename 
that layer White. With white as the foreground color, use the Paint 
Bucket to fill the layer with white. Now click on the eye icons for the 
layers Cloth A, Cloth B, and A on Top. With a Fixed Size Rectangular 
Marquee tool of 16x16 select the 16x16 structure in the lower right of 
the image. Edit>Define Pattern and name the Pattern Preset. (For 
more information on creating, saving, and using Pattern Presets, 
read Chapter 4.) You may copy this structure to a new file, flatten 
it, invert it (Image>Adjustments>Invert), and save it as a Pattern 
Preset with another name–two weaves for the price of one! The 
Layers palette will look like Figure 8-15 on the next page.

Our two Presets, saved in the folder DWEX (found on the CD 
in both the Chapter 8 folder and the master Weave Presets folder, 
under Double Weaves), are DWEX101a and DWEX101b, and look 
like Figures 8-16 and 8-17 on the next page.

Back to the file **DoubleWeaveTemplate16x16U**.psd. You now 
want to create a weave with Cloth B on top. Turn off the visibility 
of the layer A on Top, turn on visibility of B on Top, 
and have the White layer visible. With the 16x16 Fixed 
Rectangular Marquee, select the structure in the lower 
right and Edit>Define Pattern and give it a name (ours 
is called DWEX104a). Now make the inverse structure 
(copy it to a new file, flatten and invert it), and save that 

8-12

Note: for more 
accurate viewing of 
these illustrations, 
open the full color 
versions on the 
accompanying CD.

8-13

8-14
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as a Pattern (we called it DWEX104b). The two new Pattern Presets are shown 
in Figures 8-18 and 8-19.

8-16	 DWEX101a

8-17	 DWEX101b8-15

8-18 DWEX104a 8-19 DWEX104b
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Stitched Weaves
There are several reasons why you may choose to stitch or not 

to stitch your layers together. If you are designing for industry, you 
may be bound by standards of flammability, abrasion testing, and 
other factors. Industrial looms may operate more reliably if layers are 
stitched. If you are designing art pieces for a handloom, on relatively 
short warps, these factors might not concern you; however, large areas 
of unstitched double weave can pull unevenly as they wrap around 
the cloth beam, or the fabric may hang unevenly when mounted 
for display, or when cut and tailored into garments. Short runs for 
creating differential shrinkage in the cloth might work best with 
separate layers: perhaps you want to have some areas stitched and 
some areas separate.  We have already seen how to design unstitched 
double weaves. Let us now modify our Photoshop template with the 
same two weaves, and see how to stitch them together.

There are templates saved on the CD that you can use, but we 
think it is a good idea for you to work through the process of building 
a template so you will really understand the method. Therefore, take 
the file **DoubleWeaveTemplate16x16U**.psd, duplicate it, and save 
the duplicate as **DoubleWeaveTemplate16x16**.psd. Note that we 
have eliminated the “U” for “unstitched”. Our new template will deal 
with cloth layers that are tied or stitched together in some way.

We want to add two Layer Groups to our template and some layers 
in each group. Figure 8-20 shows the Layer palette with the new Layer 
Groups and Layers added and named. You can add Layers or Layer 
Groups through the menu Layer>New>Layer or Layer>New>Layer 
Group, or you can use the flyout triangle on the upper right corner 
of the Layers palette or click on the icons at the bottom of the Layers 
palette (the Create a New Group icon is the third from the left; the 
Create a New Layer icon is the second from the right). To turn the 
visibility of any grouped layer on and off, the Layer Group layer must 
first be turned on. The visibility status of a Layer Group supersedes the 
visibility status of any layer within the group. Consult the Photoshop 
Help menu for more information on working with Layer Groups.

To make your Layers Palette conform to Figure 8-20, click on the 
A on Top layer and then click on the Create a New Group icon at 
the bottom of the Layers Palette (or follow one of the other methods 
described above). The new Layer Group will be created above the A 
on Top layer, and be called Group 1. It will have an image of a folder 
to the left of the name. Click on the name and rename it A on Top. 
Now highlight the A on Top layer from the original template that has 
information in it and drag it onto the new A on Top Layer Group. 
Rename that layer Raise Warp A when weaving Weft B. Did you notice 
that this layer is now indented under its Layer Group name? If you 
click on the small disclosure triangle to the left of the folder image in 
that Layer Group, the layers in the group will be displayed or hidden. 

8-20
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Leave it so that you can see all the layers. Now, with the 
Raise Warp A when weaving Weft B layer highlighted, 
click twice on the Create a new Layer icon at the bottom 
of the Layers palette. Two new layers will be created in 
the group. Rename these layers Raise B Warp Ties and 
Raise B Weft Ties.

Now we want to repeat the process, making a Layer 
Group called B on Top; renaming the B on Top layer from 
the template to Raise Warp B when weaving Weft A, and 
placing it under Layer Group B on Top; then adding two 
new layers to the group, called Raise A Warp Ties and 
Raise A Weft Ties.

Photoshop’s layering capabilities (assuming that all 
layers are at 100% opacity, which is the way we want 
them here) dictate that layers at the top of the Layers 
palette hide any layers lower down in the order. So our 
strategy is to put the layers containing the basic cloth 
weaves (Cloth A and Cloth B) at the bottom of the stack, 
and any modifications above them. 

For ease in reading the stitched template, we have 
assigned the marks for warp up as black pixels in both 
the Cloth A and Cloth B Layers. The marks for Raise 
Warp A when weaving Weft B and Raise Warp B when 
weaving Weft A are also left as black. However, we will 
assign the marks indicating stitching via raising warps 
from the bottom layer over the wefts of the upper layer 
as dark blue; and we will assign the marks indicating 
stitching via sinking warps of the upper cloth under a 
back pick (raising the wefts of the bottom cloth over the 

warps of the upper cloth) as yellow. This will make it easier to visualize which 
marks represent stitchers. Before selecting areas to make Pattern Presets, 
we will duplicate the template and turn the blue marks black and the yellow 
marks white.

Identifying Good Stitchers
In general, try to hide the stitching points of multilayered fabric. If the 

face structure is warp-faced, then place the tacking points between floats of 
the face warp. This would mean having a back warp rise over the front pick 
between floats of two warp ends. If the face structure is weft-faced, then place 
the tacking points between floats of the face weft. This would mean having 
a face end sink under the back weft under the floats of two top picks. Some 
structures will not allow for clear masking of the tacking points and of course 
you might want to have the stitching points show as decorative, as well as 
functional, marks.

If you are planning on using your cloth as a reversible fabric, then you 
also want to consider the stitching points in terms of both sides of the cloth. 

Note on version 
differences: the 
discussion on Layer 
Groups assumes the 
use of Photoshop 
CS2. If you are using 
Photoshop CS, Groups 
are called Sets. Simply 
substitute “Sets” for 
“Groups” and you will 
be OK. In addition, 
CS2 has eliminated 
the paintbrush icon 
column (indicating 
active layer) from the 
Layers Palette. When 
a layer is active, it is 
highlighted in blue. 
Photoshop Elements 
does not support 
Groups or Sets.
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Again, you might find one side hides the stitching completely, but 
the other side shows the tacking points.

A on Top: Identifying Good Warp Stitchers
As we said, if at all possible we want to place the warp stitchers 

from the lower cloth between rising warps of the upper cloth. Let 
us first look at our template with a structure where Cloth A is on 
top. Turn off the visibility of all layers except Cloth A. Turn on the 
Layer Group A on Top and the layer Raise B Warp Ties. Click on 
layer Raise B Warp Ties to make it the active layer. Make foreground 
color dark blue and choose the Pencil tool. In the image window, 
in rows and columns where Warp B intersects Weft A (light pink 
squares on our background grid), make marks between the black 
marks of Cloth A. Add as many or as few stitchers as you wish. 
We have chosen one tacking point per row per repeat. The file now 
looks like Figure 8-21, and the Layers palette looks like Figure 8-
22 (If it is difficult to identify the stitchers in this black and white 
illustration, refer to the color image of Figure 8-21 on the CD).

8-21

8-22
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A on Top: Identifying Good Weft Stitchers
Perhaps you wish to use weft stitchers instead of warp stitchers when 

Cloth A is on top. Turn off the layer Raise B Warp Ties and turn on Raise B 
Weft Ties and make it the active layer. 
With foreground color yellow, mark 
intersections of the weft B and warp 
A (light blue on our background grid) 
between two weft floats of Cloth A 
wherever possible. We were not able 
to find places between two weft floats 
on every pick, and compromised by 
placing stitches beside a single weft 
float in these cases. The file and its 
Layer Palette now look like Figures 
8-23 and 8-24. These yellow marks 
can be seen more easily on the CD.

B on Top: Identifying Stitchers
To identify good warp stitchers when weaving cloth layer B on top, turn 

off all layers except the Background, turn on Cloth B, turn on Layer Group B 
on Top, and turn on and make active the Layer Raise A Warp Ties. Enter ties 
in dark blue. Looking at the twill of the face structure, we were able to find 
tacking points between warp floats of the face warp. These risers are placed 
on the light blue squares where face ends meet back picks. See Figure 8-25 for 
the image and 8-26 for the Layers palette.

8-23

8-24

8-26 8-25
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To identify good placement of weft stitchers when weaving 
cloth layer B on top, turn off all other layers, turn on Cloth B, turn 
on Group B on Top, turn on and make active Raise A Weft Ties. 
Enter ties in yellow on light pink squares. We were able to find 
places where a top warp could sink behind the back pick and be 
hidden between floats of the top weft (Figures 8-27 and 8-28). The 
stitching points show up clearly in the color template on the CD 
but are hard to see on this page. 

Save your stitched template. We saved ours as 
**DoubleWeaveTemplate16x16**.psd. Now duplicate the template 
and put the original away. Turn on the Layer Group A on Top, and 
make the Raise B Warp Ties the active layer. Use the Magic Wand 
tool and select the blue marks. Edit>Fill, Use: Black, click OK. 
Now make the Raise B Weft Ties the active layer. Use the Magic 
Wand and select the yellow marks. Edit>Fill, Use: White, click 
OK. Do the same with the Layer Group B on Top. Again, change 
the blue marks to black and the yellow marks to white. Save this 
file. See Figure 8-29. It will be helpful to refer to this image in color 
on the CD.

Now we can save the Pattern Presets. Turn off the visibility 
of the Background layer and turn on the visibility of the White 
layer. Have both the Cloth A and Cloth B layers visible. Make the 
A on Top layer visible, as well as  Raise Warp A when weaving Weft 
B. Make the Raise B Warp Ties also visible. With a Fixed Size 
Rectangular Marquee of 16x16 select the structure in the bottom 
right of the image and Edit>Define Pattern. Name it (we called 
our image DWEX102a).

8-27

8-288-29
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Edit>Copy Merged. Open a new file 16x16. Then Edit>Paste in the 
new file. Flatten the file. Now perform Image>Adjustments>Invert and 
Edit>Define Pattern and name the Pattern (we used DWEX102b). The two 
structures look like this:

We saved all the versions of the structures as Pattern Presets as outlined 
in the following chart.

Using Threshold to Make All Pixels Black and White
Another method of turning all the pixels of the template into black and 

white is to use Threshold. If you Edit>Copy Merged the layers that you want 
for a Pattern Preset and then Edit>Paste them into a file of the size of the 
Preset (16x16 in our example), you can go to Image>Adjustment>Threshold, 
and accept the default settings. The grid lines will be visible if the grid is 
turned on, but will have no effect on any pixel operations. The blue and 
black marks will turn black, and the white, yellow, and other colors from the 
Background will turn white. 

8-30   DWEX102a 8-31 DWEX102b

Pattern Preset # Layer on Top Photoshop Stitching Layer
DWEX101a A Not stitched

DWEX101b Inverse of above

DWEX102a A Warp B stitched

DWEX102b Inverse of above

DWEX103a A Weft B stitched

DWEX103b Inverse of above

DWEX104a B Not stitched

DWEX104b Inverse of above

DWEX105a B Warp A stitched

DWEX105b Inverse of above

DWEX106a B Weft B stitched

DWEX106b Inverse of above

Pattern Presets DWEX.pat 
2/2 Broken Twill (A) and 3/2/1/2 Straight Right Twill (B) as Double Cloth
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Other Repeat Sizes
These DWEX Presets and their associated 

templates are only one example of possible 
repeat sizes. If a double cloth of two layers 
of plain weave, no stitching, is wanted, a 2x2 
grid for each layer, total 4x4, is sufficient. 
**DoubleWeaveTemplate4x4**.psd (found on 
the accompanying CD) is an example of such a 
template. Figure 8-32 shows double plain weave 
with Cloth A layer on top, and Figure 8-33 shows 
double plain weave with Cloth B layer on top. Both 
these illustrations contain image windows and 
Layers palettes. The Presets for these two basic 
plain weaves are contained in the set DWplain.

Combining Two Weaves of Unequal Size
If you wish to combine two weaves whose repeat 

sizes are not equal, you must use a template size 
equal to a multiple of both weaves. For example, 
if combining a 1/4 satin (repeat size 5x5) and a 2/2 
twill (repeat size 4x4), the repeat size must be 20x20 
for the face of the cloth in order to accommodate 
both weaves completely, and 40x40 to account 
for the warps and wefts of both cloth layers. The 
template for constructing these weaves is found in 
the file **DoubleWeaveTemplate40x40**.psd on 
the accompanying CD and the Pattern Presets are 
found in the file DWEX40x40.pat.

In selecting stitching points for these two 
weaves, it was found that there are too few raised 
warps in cloth A (a 1/4 satin) to hide warp stitchers 
from the lower cloth; weft ties (yellow 
in Figure 8-34) were chosen instead 
when this layer weaves on top.

8-32

8-33

8-34 8-35
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Here are a couple of examples of what the weaves look like:

A Brief Digression: Layer Comps Palette
As we increase our weave designing capabilities, particularly with 

multiple layers, the Photoshop files become increasingly complex with many 
more layers to manage and make visible and invisible. Here is where the Layer 
Comps palette shines. We love using Layer Comps with our double weave 
files, and will show you the high points. To access the Layer Comps palette, 
go to Window>Layer Comps or drag the Layer Comps tab from the palette 
dock at the upper right of the screen.

We have made a small RGB demo file called Comps Demo.psd. It contains 
a white background and six layers with various graphic information. On the 
next page Figures 8-38, 8-39, and 8-40 illustrate what it looks like with all six 
layers turned on, and screen shots of the Layers palette and the Layer Comps 
palette.

Pattern Preset # Layer on Top Photoshop Stitching Layer
DWEX40x40 101a A Weft ties from B
DWEX40x40 101b Inverse of above
DWEX40x40 102a A No ties
DWEX40x40 102b Inverse of above
DWEX40x40 103a B Warp ties from A
DWEX40x40 103b Inverse of above
DWEX40x40 104a B No ties
DWEX40x40 104b Inverse of above

Pattern Presets DWEX40x40.pat
Cloth Layer A is 1/4 satin, Cloth Layer B is 2/2 twill

8-36   DWEX40x40 101a 8-37   DWEX40x40 103a
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If we click on the Layer Comp named “Red, yellow, & purple 
on,” the image will look like Figure 8-41:

8-38

8-39

8-40

8-41

The other Layer Comps in this palette work in similar fashion. If you wish 
to make your own Layer Comp, entitled “Yellow & green on,” you would go to 
the Layers palette, turn off the visibility of all the layers except the Background 
and the Yellow Triangle and Green Oval layers. Then in the Layer Comps 
palette, click on the Create New Layer Comp icon (the little page icon just 
to the left of the Trashcan), and the New Layer Comp window pops up. Give 
your layer comp its title, Yellow and Green on, click all three Apply to Layers 
boxes (Visibility, Position, and Appearance (Layer Style)), and click OK (You 
may also make a new Layer Comp via the flyout triangle on the upper right of 
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the Layer Comps palette, and choosing the item New Layer Comp…). Your 
image and Layer Comps palette now look like this:

You may quickly cycle through all the Comps in your Layer Comps palette 
by repeatedly clicking on the left- and right-facing arrows at the bottom of 
this palette.

Double Weave with Three Wefts
Here is another of the seemingly endless combinations of multiple layers 

both separate and joined that are possible with compound fabric. So far we 
have worked with two warps and two wefts. Now we will add a third weft.

The weaves in the layers will all be plain weave (although they could be 
other weaves as well). The warps will be designated A and B, and the wefts A, 
B, and C. When warp A weaves with weft A we will call the layer AA, when 
it weaves with weft B we will call it AB, and so on. In each letter pair, the first 
letter indicates warp and the second letter indicates weft.

The stuffer weft will also act as a stitcher weft to bind the top and bottom 
layers together. 

In the template **DW+Stuffer16x24Stitched**.psd, the color indicators 
along the top are red for warp A and blue for warp B. Along the side the 
color indicators for weft are red for weft A, blue for weft B, and green for weft 
C. These are merely identifiers; the actual yarn colors can be anything. The 
main point is that the sequence of weft systems should remain the same for 
all the weave structures in a file. Figure 8-44 shows the Background layer of 
the template with the grid turned on, and Figure 8-45 shows this file with 
the weave DWST201 turned on in the Layer Comps palette. The full color 
versions of Figures 8-44 and 8-45 may be found on the accompanying CD.

8-42

8-43



127Double Weave

We have created a table to map out how the various warps and wefts will 
behave. The Pattern Presets (weaves) which we will eventually make from this 
table, are listed in the left-hand column. 

Pattern Presets DW+Stuffer.pat
Plain Double Weave with a Third (Stuffer) Weft

# Top 
Warp

Top 
Weft

Stuffer 
Weft

Stuffer 
Ties over 

Warp
(yellow 

pixel over 
black)

Stuffer 
Ties under 

Warp
(navy 

pixel over 
white)

Bottom 
Warp

Bottom 
Weft

DWST201 A A C A B B B
DWST202 A A B A B B C
DWST203 A B C A B B A
DWST204 A B A A B B C
DWST205 A C A A B B B
DWST206 A C B A B B A
DWST207 B A C B A A B
DWST208 B A B B A A C
DWST209 B B C B A A A
DWST210 B B A B A A C
DWST211 B C A B A A B
DWST212 B C B B A A A

From this table we have entered the risers in the appropriate layers in our 
template. To keep track of which layers are turned on or off we have used the 
Layer Comps palette. To access this palette, go to Window>Layer Comps 
or drag the Layer Comps tab from the palette dock at the upper right of the 
screen. By clicking on the icon to the left of each row in the Layer Comps 
palette, different combinations of Layers in the Layers Palette are turned on. 

8-44 8-45  DWST201
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In the template, they are labeled according to their descriptions in 
the above table.

So far, the stuffer wefts float between the top weave and the 
bottom weave. This gives us all the combinations in the above table. 
We did not save the unstitched weaves, but they are perfectly good 
weaves. If your image has many small areas with color changes, you 
might prefer using unstitched weaves, rather than stitched ones. In 
that case, go to the template, turn off the layer that stitches the cloth 
layers together, and save these new weaves as Pattern Presets.

Stitching Method
We decided to stitch the layers together to form a more integrated 

cloth. The method we have chosen is to have a stuffer weft from 
time to time rise over a warp of layer A and sink under a warp from 
layer B on the same pick. By indicating weft up with yellow, and 
weft down in dark blue, and having these stitchers appear towards 
the top of the Layers Palette, they will effectively override any 
information beneath them when the combined layers are copied 
into a new window and thresholded to black and white. 

We have saved all the combinations from the template 
**DW+Stuffer16x24Stitched**.psd to our Presets file DW+Stuffer.
pat. They are numbered DWST201 through DWST212. We have not 
saved the inverse of these weaves in separate files, because some of 
them are already the inverse of others (i.e., the inverse of DWST201 
when woven looks the same as DWST209). 

Figure 8-45 shows the template **DW+Stuffer16x24Stitched**.
psd with the weave DWST201 selected in the Layer Comps palette, 
Figure 8-46 shows the Layers 
palette for this weave, and 
Figure 8-47 shows the Layer 
Comps palette with the weave 
DWST201 selected.

Look at the Layer Comps 
palette and turn various comps 
on and off: observe the Layers 
palette as you make changes in 
the Layer Comps palette, to see 
how the weaves are combined. 
When you are familiar with 
this method of inputting 
weaves, you may want to set up 
some templates of your own 

8-46

8-47
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weaves and experiment with original weaves in layers. As you can see, the 
possibilities multiply rapidly. Some options you may want to consider are:

1.	 Use two or more layers
2.	 Stitch or don’t stitch the layers together
3.	 Decide how frequently to stitch
4.	 Combination of weaves (similar or different)
5.	 Ratio of warp systems (1:1, 2:1, 3:1, etc).
6.	 How many weft systems to use.

Double Twill
We decided to 

create a group of 
double twills that 
would give us a varied 
color palette with two 
warps and three and 
four wefts. From the 
hundreds of options 
possible, we narrowed 
our focus to 4-end 
straight right twills. 
We decided that the 
design of our cloth 
would not be reversible, 
and the layer weaving 
on the bottom would 
always be 2/2 twill 
(this narrowed our 
options further). The 
top layer could be 1/3, 
2/2, or 3/1 twill. We 
also decided that our 
two weave layers would 
be stitched, and the 
stitching method would be that of a warp from the bottom layer rising over 
a weft of the top layer. Finally, we determined that the frequency of stitching 
would be two stitchers for every warp-wise and weft-wise repeat of the weave 
structure. In the first group of double twills with two warps and three wefts, 
the top layer could be woven with one or two wefts, and in the second group 
with two warps and four wefts, the top layer could be woven with one, two, 
or three wefts. Wefts not weaving with the front warp would weave with the 
back warp, rather than float in the middle. 

“Forest Floor” in progress: the structure is double twill with a four-color weft 
rotation. These weave presets may be found in the set DTwill4Wefts.pat.
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Pattern Presets: DTwill3Wefts.pat
Template: Double Twill 3 Wefts.psd
2 Warps, 3 Wefts

# Top
Warp

Top
Weft

Top
Weave

Bottom
Warp

Bottom
Weft

Bottom
Weave

601 A A 1/3 B BC 2/2
602 A A 2/2 B BC 2/2
603 A A 3/1 B BC 2/2
604 A B 1/3 B AC 2/2
605 A B 2/2 B AC 2/2
606 A B 3/1 B AC 2/2
607 A C 1/3 B AB 2/2
608 A C 2/2 B AB 2/2
609 A C 3/1 B AB 2/2
610 A AB 1/3 B C 2/2
611 A AB 2/2 B C 2/2
612 A AB 3/1 B C 2/2
613 A BC 1/3 B A 2/2
614 A BC 2/2 B A 2/2
615 A BC 3/1 B A 2/2
616 A AC 1/3 B B 2/2
617 A AC 2/2 B B 2/2
618 A AC 3/1 B B 2/2

# Top
Warp

Top
Weft

Top
Weave

Bottom
Warp

Bottom
Weft

Bottom
Weave

619 B A 1/3 A BC 2/2
620 B A 2/2 A BC 2/2
621 B A 3/1 A BC 2/2
622 B B 1/3 A AC 2/2
623 B B 2/2 A AC 2/2
624 B B 3/1 A AC 2/2
625 B C 1/3 A AB 2/2
626 B C 2/2 A AB 2/2
627 B C 3/1 A AB 2/2
628 B AB 1/3 A C 2/2
629 B AB 2/2 A C 2/2
630 B AB 3/1 A C 2/2
631 B BC 1/3 A A 2/2
632 B BC 2/2 A A 2/2
633 B BC 3/1 A A 2/2
634 B AC 1/3 A B 2/2
635 B AC 2/2 A B 2/2
636 B AC 3/1 A B 2/2

The following four tables outline the various combinations we achieved 
with this double twill setup:
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Pattern Presets: DTwill4Wefts.pat
Template: Double Twill 4 Wefts.psd
2 Warps, 4 Wefts

# Top
Warp

Top
Weft

Top
Weave

Bottom
Warp

Bottom
Weft

Bottom
Weave

701 A A 1/3 B BCD 2/2
702 A A 2/2 B BCD 2/2
703 A A 3/1 B BCD 2/2
704 A B 1/3 B ACD 2/2
705 A B 2/2 B ACD 2/2
706 A B 3/1 B ACD 2/2
707 A C 1/3 B ABD 2/2
708 A C 2/2 B ABD 2/2
709 A C 3/1 B ABD 2/2
710 A D 1/3 B ABC 2/2
711 A D 2/2 B ABC 2/2
712 A D 3/1 B ABC 2/2
713 A AB 1/3 B CD 2/2
714 A AB 2/2 B CD 2/2
715 A AB 3/1 B CD 2/2
716 A AC 1/3 B BD 2/2
717 A AC 2/2 B BD 2/2
718 A AC 3/1 B BD 2/2
719 A AD 1/3 B BC 2/2
720 A AD 2/2 B BC 2/2
721 A AD 3/1 B BC 2/2
722 A BC 1/3 B AD 2/2
723 A BC 2/2 B AD 2/2
724 A BC 3/1 B AD 2/2
725 A BD 1/3 B AC 2/2
726 A BD 2/2 B AC 2/2
727 A BD 3/1 B AC 2/2
728 A CD 1/3 B AB 2/2
729 A CD 2/2 B AB 2/2
730 A CD 3/1 B AB 2/2
731 A ABC 1/3 B D 2/2
732 A ABC 2/2 B D 2/2
733 A ABC 3/1 B D 2/2
734 A ABD 1/3 B C 2/2
735 A ABD 2/2 B C 2/2
736 A ABD 3/1 B C 2/2
737 A ACD 1/3 B B 2/2
738 A ACD 2/2 B B 2/2
739 A ACD 3/1 B B 2/2
740 A BCD 1/3 B A 2/2
741 A BCD 2/2 B A 2/2
742 A BCD 3/1 B A 2/2



132 Chapter 8

DTwill4Wefts.pat (cont.)

# Top
Warp

Top
Weft

Top
Weave

Bottom
Warp

Bottom
Weft

Bottom
Weave

801 B A 1/3 A BCD 2/2
802 B A 2/2 A BCD 2/2
803 B A 3/1 A BCD 2/2
804 B B 1/3 A ACD 2/2
805 B B 2/2 A ACD 2/2
806 B B 3/1 A ACD 2/2
807 B C 1/3 A ABD 2/2
808 B C 2/2 A ABD 2/2
809 B C 3/1 A ABD 2/2
810 B D 1/3 A ABC 2/2
811 B D 2/2 A ABC 2/2
812 B D 3/1 A ABC 2/2
813 B AB 1/3 A CD 2/2
814 B AB 2/2 A CD 2/2
815 B AB 3/1 A CD 2/2
816 B AC 1/3 A BD 2/2
817 B AC 2/2 A BD 2/2
818 B AC 3/1 A BD 2/2
819 B AD 1/3 A BC 2/2
820 B AD 2/2 A BC 2/2
821 B AD 3/1 A BC 2/2
822 B BC 1/3 A AD 2/2
823 B BC 2/2 A AD 2/2
824 B BC 3/1 A AD 2/2
825 B BD 1/3 A AC 2/2
826 B BD 2/2 A AC 2/2
827 B BD 3/1 A AC 2/2
828 B CD 1/3 A AB 2/2
829 B CD 2/2 A AB 2/2
830 B CD 3/1 A AB 2/2
831 B ABC 1/3 A D 2/2
832 B ABC 2/2 A D 2/2
833 B ABC 3/1 A D 2/2
834 B ABD 1/3 A C 2/2
835 B ABD 2/2 A C 2/2
836 B ABD 3/1 A C 2/2
837 B ACD 1/3 A B 2/2
838 B ACD 2/2 A B 2/2
839 B ACD 3/1 A B 2/2
840 B BCD 1/3 A A 2/2
841 B BCD 2/2 A A 2/2
842 B BCD 3/1 A A 2/2
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If you open the files Double Twill 3 Wefts.psd and Double Twill 4 Wefts.
psd, and then open their associated Layer Comps palettes, you may cycle 
through the various Layer Comps and see how we have built these weave 
descriptions.  

The Pattern Presets (weaves) for all these double twills can be found in the 
files DTwill3Wefts.pat and DTwill4Wefts.pat. They are saved in the Pattern 
Presets folder of the Chapter 8 folder, as well as in the Double Weave folder of 
the master Weave Presets folder on the CD.

We have designed weave blankets to test the weaves on a black and 
white warp of 880 ends. If you have such a setup you may weave our 
blankets with your own yarns to build your own palette. The blanket 
files can be found on the CD named as DoubleTwill3WeftsBlanket.tif             
and DoubleTwill4weftsBlanket.tif and their weave simulations are 
called DoubleTwill3WeftsBlanketSimulation.tif (Figure 8-48) and 
DoubleTwill4weftsBlanketSimulation.tif (Figure 8-49).

Project From Start to Finish:  
Joseph-Marie Jacquard Banner

We created a small project using the stuffed double weaves found in 
DW+Stuffer.pat. We first tested the weaves in a sample blanket woven on 
a TC-1 with natural and black mercerized cotton as warp, 880 ends sett at 
30 epi, with a 3-weft rotation (red, blue, and beige). The blanket is called 
BlanketDW+Stuffer.tif, and is also included on the CD. We suggest you 
weave a blanket with these presets using your own choice of yarn type, size, 
and color to derive your personal palette.

The project was begun with a new blank file josephmarie1.psd. We were 
working on the TC-1, warped as above with 880 ends. As this is double weave, 
we designed for the face of the cloth with half that number, 440. The size of 
our initial RGB file is 440x 144 pixels, background white.

With the Text tool, color black, font Impact (chosen because of its simple, 
bold outlines), size 42, we positioned the cursor on the image and typed 
“Joseph-Marie Jacquard.” With the Warp Text tool (found on the Options 
Bar), we–surprise–warped the text. We then rasterized the type (converted 

8-48 8-49
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it from editable text to pixels) 
by Layer>Rasterize>Type. We 
now have a white background 
and a layer containing black 
text (Figure 8-50).

To add a few graphic 
elements behind the text, we 
highlighted the Background 
layer, created a new layer 
above it, and named the new 
layer Graphic Elements. With 
the layer Graphic Elements 
highlighted, foreground color 
set to red, Elliptical Marquee 
tool, we marqueed a few circles 
and filled them with the Paint 
Bucket tool. As the Graphic 
Elements layer is below the 
text layer in the Layers palette, 
the text floats above the circles 
(Figure 8-51).

Finally, we made the 
text transparent. With the 
text layer highlighted in the 
Layers palette, we clicked on 
the Opacity slider and set it at 
50%, with the result shown in  
Figure 8-52.

This gave us four color areas we wished to use in our design: the 
background, the red circles, the text over the background (gray) and 
the text over the circles (darker red). We saved this file as a layered 
file, josephmarie1.psd, in case we wanted to go back to it later for 
tweaking. The Layers palette is shown in Figure 8-53.

We duplicated the file as josephmarie2.psd and put the original 
away for safekeeping. We flattened the new file and indexed it to 7 
colors via Image>Mode>Indexed Color, and in the Index Color 
box chose Palette: Exact, Colors: 7, Forced: None, Transparency: 
unchecked, Dither: None (when indexing, the two colors of text did 
not appear until we got up to 7 colors). When we consulted the Color 

Table (Image>Mode>Color Table, check the Preview box), we found that we 
could combine some of the colors in order to get the four we wanted. With 
the Color Table window still open, after some experimentation, we left the 
first, second, and seventh color chips alone, and combined the third through 
sixth by highlighting all four, clicking OK twice when the Color Picker 
appeared, then OK in the Color Table window. We converted this file to RGB, 
then back to Indexed Color, and now the Indexed Color box appeared just 

8-50

8-51

8-52
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as we wanted: Palette: Exact, Colors 4. 
In checking the Color Table once more 
(Image>Mode>Color Table) we saw 
our four colors (Figure 8-54).

We further tweaked the colors in 
this final table (by clicking on each color 
patch in turn, then selecting the desired 
colors in the Color Picker) so that our 
screen image would match the four 
colors we wanted to use from our sample 
blanket, which were dark blue 
(DWST210), red (DWST207), 
beige (DWST205), and light 
blue (DWST204). The corrected 
image and associated color 
table appear as in Figure 8-55.

The final image was once 
again converted to RGB, 
doubled in size to accommodate 
the actual number of warps 
and wefts, and saved as 
josephmarie3.psd. Resizing 
goes like this: Image>Image 
Size, and in the image size box 
check Constrain Proportions, 
Resample Image: Nearest 
Neighbor, in the width box 
double the number (we entered 
880), the height automatically 
updates, click OK.

In the Tools palette, we 
set our foreground color to 
something distinctive, in this 
case lime green, and added 
borders to the top and bottom 
of the file for 1/7 satin hems. Image>Canvas Size and enter 360 in the height 
box. Note that all height measurements are multiples of three, as we are using 
a 3-weft rotation. We also provided for a 16-pixel wide 1/7 satin selvedge, 
which nicely tames the edges of this 3-shuttle stuffer weave, on both side edges 
of the file. To do this, marquee an area 16 pixels wide on both side edges, and 
fill it with the lime green. The file, still flat, measured 880x360 pixels, and is 
illustrated in Figure 8-56. For correct color visualization, consult 8-56.tif on 
the accompanying CD.

This file was saved, duplicated, and the duplicate saved as 
josephmarieWeaves.psd. Layers were assigned, one to each color (now 
five including the green selvedges and hems). Refer to Chapter 5 for more 
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information on separate layers for each color. The Layers palette 
at this point looks like Figure 8-57; note that we indicated which 
weaves to assign to the layers in the names of each layer.

We checked to be sure the DW+Stuffer.pat weaves were 
loaded into the Presets (Edit>Preset Manager>Patterns); 
then assigned the weaves as Layer Styles. We again saved 
josephmarieWeaves.psd.

After weaves were assigned, the Layers palette looked like 
Figure 8-58 and the image is shown in Figure 8-59 on the next 
page. 

We duplicated the file, flattened it, and saved it as 
josephmarieWeaves.tif (An enlarged image of the upper left 
corner of this .tif file can be seen in Figure 8-59b, at the end of 
this chapter.) At this point the .tif file was ready to weave, but we 
first checked it by doing a weave simulation (see Appendix C), 
which looked like Figure 8-60, shown on the next page.

In its existing state, the Pixel Aspect Ratio is square, 
that is, epi=ppi. We wove a few inches from the center of 
josephmarieWeaves.tif on the TC-1 to check pick count. In 
calculating our Pixel Aspect Ratio (actual ppi/epi=Pixel Aspect 
Ratio), we found that our ratio was 1.25, and the pixel height of 
our file had to be adjusted. 

We went back to josephmarieWeaves.psd, Image>Image 
Size, and in the Image Size window unchecked Constrain 
Proportions, made sure that Resample Image was set to Nearest 
Neighbor (very important!), and changed Height to 288 (which 
was the original 360 pixels multiplied by the new Pixel Aspect 
Ratio). Fortunately 288 is also divisible by 3; if we’d come up 
with a different number, we would have adjusted it so it was 
divisible by 3. 

We then duplicated the resized version, flattened it, and 
saved it as josephmarieWeaves.tif, replacing the original .tif 
file. The weaves flowed in correctly to the new dimensions. The 
file was downloaded to the TC-1, where the floats were checked 
and corrected in the loom control software. It was then woven. 
Round circles, no squashing or stretching! What bliss! This 
entire design process took less time to perform than it took to 
describe in writing. Joseph-Marie Jacquard would have loved 
it.

8-57
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Palette Options
A word about the Layers palette as used in this chapter: you may have 

noticed that some of the Layers palette illustrations are slightly condensed, 
and others expanded. We occasionally condense Layers palettes to save 
screen space. You can change the appearance of your own Layers palettes 
by clicking and holding on the flyout triangle at the very upper right corner 
of the palette, and choosing Palette Options. In the Palette Options window 
your are offered four options from no thumbnail (most compact) to the largest 
thumbnail, which gives you more information but takes up the most space on 
the monitor. In general we prefer the smallest thumbnail, but for files with 
many layers we tend to use no thumbnail. Choose the view that works best 
for you.

8-59
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8-59b  The upper left corner of 8-59, enlarged.


