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Brief Tour of Photoshop®: 
What Weavers Need to Know 

Adobe Photoshop®, considered by its proponents to be the best 
computer program of all time, is beloved for a very good reason: it is 
so broad and deep that regardless of your needs you are bound to find 

useful artists’ tools within it. Photographers, print artists, gallery and “fine” 
artists, textile designers, and others in the graphic arts fields are all likely 
to use it at one time or another. As nearly identical versions are available 
for the Macintosh and Windows operating systems, Photoshop enjoys wide 
acceptance. A list price of $649, as of this writing, and a street price of roughly 
$100 less, puts the program out of reach of the casual user, but for jacquard 
designers faced with the potential costs of industrial-grade software at many 
times this price, Adobe Photoshop merits a second look for jacquard design. 
Full-time and part-time students and teachers may qualify for an educational 
discount.

Although we do not believe Photoshop will fully replace any of the 
excellent programs available for professional jacquard designers, it is an 
excellent viable alternative for people looking for a lower cost entry into 
this fascinating field. We have found that Photoshop is a superb tool for the 
collection, modification, and adaptation of images and other graphics files for 
weaving, and that it also functions brilliantly for inputting weave descriptions 
and preparing instructions for the loom.

By going through the process of working with actual files we hope to 
demonstrate how typical projects are designed and prepared for the loom, with 
chapters geared to specific structures such as simple weaves and compound 
weaves. We will show how the same process is applied regardless of the loom 
employed, whether industrial jacquard head or studio loom such as the TC-1 
or AVL Jacquard.

This book presupposes a basic knowledge of Photoshop on the part of the 
user: it is not a Photoshop manual for beginners. To brush up your Photoshop 
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skills, we suggest you consult the program manual itself, one of the many 
Photoshop books available at any bookstore, and the on-screen Photoshop 
Help system (available from within the program as Help>Photoshop Help).

 

Conventions for This Book
The version of Photoshop we are using is Photoshop CS 8.2, the most 

current as of this writing. Macintosh and Windows versions are nearly 
identical. The main differences are as follows: where Mac uses the Command 
key (the quatrefoil character on either side of the spacebar), Windows uses the 
Control key; where Mac uses Option, Windows uses Alt. Where we indicate 
keystroke sequences, we list the Mac version followed by the Windows version 
in parentheses, for example, Command (Control)-J.

Other conventions we will use are the right carat (>) linking menu 
items. For example, to print a file, you would click on the File menu, then 
drag the mouse pointer down to Print and release. We would indicate this as 
File>Print. 

Preferences
The Preference menu 

is found in Mac under 
P h o t o s h o p > P r e f e r e n c e s 
(Command-K) and in Windows 
under Edit> Preferences 
(Control-K) (Figure 3-1). There 
are nine categories, and most 
are self-explanatory. Set up your 
preferences to suit your working 
style; for more information, see 
the Help menu or the Photoshop 
manual. Only Preferences items 
with particular relevance to 
jacquard design will be discussed 
here.

General
For Image Interpolation choose Bicubic. This defines how files will be 

resized. An exception to this will be in resizing files which are already indexed, 
and in this case we will choose Nearest Neighbor as the interpolation method 
(this will be accessed in the process of resizing, and will not necessitate a trip 
back to the Preferences menu). 

3-1



29Brief Tour of Photoshop: What Weavers Need to Know

Transparency and Gamut
In this window you may define the background which shows 

in the absence of any other image information. This background 
will not show in your final image, but is helpful as an “anchor” 
in compositing layers. Make it unobtrusive but distinctive 
(challenging!). We prefer a white and gray grid, size medium, 
light. (Figure 3-2).

Units & Rulers
For units and rulers we prefer pixels. As pixels correspond 

directly to number of ends, this seems most natural. Other 
weavers and designers prefer to use inches or mm as their unit 
of measurement. The file does not change, nor does the pixel 
count, only the way the image is described in the ruler settings 
and the Info palette. The preferred unit of measurement may be easily 
changed on the fly: first, if the ruler is not visible at the top and sides of the 
image window, toggle the ruler on and off by going to View>Rulers (the 
shortcut is Command(Control)-R). Then double-click on the ruler, and the 
Preferences>Units & Rulers window pops up, ready for your changes. Rulers 
are visible in Figure 3-2, and the unit of measurement here is pixels.

Guides, Grid & Slices
Guides are helpful temporary aides for placement of design elements 

on your image. Drag them into place from the ruler. Get rid of them by 
View>Clear Guides. You can also use the Move tool and drag them off the 
file to eliminate them. Slices are used in web design and do not concern us 
here.

Grid
Grid is enormously useful in creating Pattern Presets. We use 

Light Blue or Light Red + Lines as the grid style, but choose whatever 
looks clearest on the types of images you habitually work with. If 
you are starting a new Photoshop file expressly for the creation 
of patterns, we recommend using the same number in “Gridline 
every___pixels” and “Subdivision” boxes. For instance, enter “8” 
in both of these boxes. In a new blank file, greatly enlarged (to 800 
or 1600%), this gives a nice gridline for every pixel, with a heavier 
line every 8 pixels (Figure 3-3). We can now use the Pencil tool 
(single pixels) and black foreground color, and fill in individual 
pixels for a weave structure. With the Rectangular Selection tool, 
select the desired boundaries of the weave structure and save it as a 
Pattern. More information on Pattern Presets is found in the next 
chapter.

3-2
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The Work Area
The basic components of the 

work area are the familiar Menu 
Bar, at the top of the screen; the 
Options Bar just below it, where 
settings for modifying the tools 
are found; the Toolbox (usually 
located on the left, but it can be 
relocated anywhere), containing 
tools for creating and modifying 
images; the Active Image Area, 
which is the main part of the 
screen where your working file 
window will appear; the Palette 
Well, at the upper right, where 
palettes are stored and organized; 
and the Palettes (on the right by 

default, but moveable and dockable), which help you modify and 
monitor images.

You can move and resize many of the work area elements to 
your liking. When you find a particular arrangement which is 
congenial to your work style, you may save it for later retrieval by 
Window>Workspace>Save Workspace, and giving it a distinctive 
name, such as My Jacquard. Any time you want to retrieve this 
particular setup, you then go to Window>Workspace>My 
Jacquard and your favorite setup pops into view. There is also 
a default workspace setup called Reset Palette Locations which 
will repostion all palettes to–surprise–their default positions 
when the program is first started.

The Tab key is a toggle switch that hides or reveals the 
palettes. At any time you may hit the Tab key to make all the 

palettes temporarily disappear. Hitting the Tab key 
again returns them to where they were before they 
disappeared.

For further customization, the screen mode 
tools (second from last on the Toolbar) (See Figure 
3-5) are useful. You may toggle among them with 
the keyboard shortcut <F>. The leftmost screen 
mode tool is Standard Screen Mode (Figure 
3-6), with your standard (and distracting!) desktop 
visible beneath the image; the middle one is Full 
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3-5

3-6  Standard Screen Mode



31Brief Tour of Photoshop: What Weavers Need to Know

Screen Mode With Menu Bar (Figure 3-7), and 
produces a gray background behind your image 
window, with the Menu Bar still accessible; and the 
rightmost tool, Full Screen Mode (3-8), supplies a 
black background with no menu visible.

The Active Image Area
The program opens in Normal Screen Mode 

by default. This displays your image, all the open 
palettes, and your computer desktop. For minimum 
distraction, you may wish to choose Full Screen 
Mode with Menu Bar or Full Screen Mode.

The file name of the current image and amount 
of magnification and bit depth are displayed in the 
Title Bar at the top of the image window . Useful 
information displayed at the bottom of the window 
includes the degree of magnification, and one of 
seven selectable  displays. We tend to leave this on 
Document Sizes, but you may find Current Tool or 
Document Dimensions more useful. 

The Toolbox
All Photoshop users are familiar with the basic 

toolbox set. By pausing the mouse pointer over any 
item, a brief description can be made to appear in 
a pop-up window. These Tool Tips can be turned 
on or off in Preferences>General>Options> 
Show Tool Tips. Particular tool features useful to 
jacquard design will be mentioned as they occur 
in context.The Options Bar at the top of the screen 
has useful controls for customizing the behavior of each tool. The Tool Preset 
Picker, with its drop-down menu triangle, allows you to choose Presets for any 
given tool or create new Presets. Other options in the bar are specific to each 
tool. For instance, the Selection Rectangle, the tool at the upper left corner of 
the Toolbox, offers choices of New Selection, Add to Selection, Subtract from 
Selection, and Intersect with Selection, simply by clicking on the appropriate 
small icon in the Options Bar. The selection style (Normal, Fixed Aspect 
Ratio, or Fixed Size) may also be specified in the Style drop-down menu, and 
values for Fixed Aspect Ratio or Size may be entered in the appropriate box. 
In addition, nested within each tool are other choices, indicated by the small 
triangle to the right of the tool. Clicking on the triangle activates a flyout 
menu where other variants of the tool (Elliptical Marquee, Single Row and 
Column Marquees) are accessed. Also, the behavior of many of the tools can 

3-7   Full Screen Mode with Menu Bar   
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be guided by additional keyboard modifiers. For a fascinating 
and useful list of all the keyboard modifiers and shortcuts, go 
to Help>Photoshop Help>Keyboard Shortcuts. We include 
a list of the most useful keyboard shortcuts for jacquard in 
Appendix G.

Palettes
Palettes help you modify and keep track of your images. 

You may use all of them at some time in your work, but you 
will find that most often you will need only a basic set in 
jacquard work. The others can be left closed; they are always 
accessible by going to the menu item Window and choosing 
the desired palettes, or by dragging the palette from the 

Palette Well on the upper right of the screen.  The ones we generally 
keep open all the time are History, Layers, and Info. You may have 
your own favorites. When you have your palette set arranged to your 
liking, go to Window>Workspace>Save Workspace and save it for 
retrieval at any time.

Palettes can be grouped together. To ungroup a palette, simply drag 
it by its tab on the upper border (Figure 3-9 ). To group a palette, drag 
it onto another palette and they will form a group (Figure 3-10).

Every palette has its own set of options. To access these, click 
on the flyout menu (small triangle) at the upper right corner of the 
palette (Figure 3-11). Palettes can be resized as required by dragging 
the lower right corner downward. 

Layers Palette
This is the brains of the operation. Photoshop’s layering capability 

enables us to assemble the parts of our image in advance, and combine and 
recombine them endlessly. We can combine digital photographs, scanned 
drawings, clip art, text, and more, and reposition all of these elements, 
change their stacking order, hide and reveal them at will, and change the 
character and opacity settings. When the design meets our objectives, we 
may then flatten it, reduce the number of colors by indexing, assign each 
color to its own new layer, apply the weave structures to the file within the 
layers, and the weaves will maintain their integrity and relationship to 
each other even after the file is resized! Examples of these processes will 
be reviewed in the chapters dealing with specific techniques.

Starting with an RGB file, 8-bit color mode, and with the Layers 
Palette open, you will notice that there is a Background layer in place 
and it is partially locked (padlock symbol visible in the layer). Partially 
locked means we can’t delete it if it is the only layer, and that if there are 

3-9   Ungrouped Palettes

3-10   Grouped Palettes
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additional layers we may delete it, but not move it in the stacking order (You 
can, however, duplicate it and move the duplicate layer). To the left of the 
layer name is the eye icon that denotes that the layer is visible. One layer will 
be highlighted in blue, indicating that this is the active layer and that any 
painting operations or filters that we apply will affect this layer only.

If we cut information from another file and paste it to our current file, 
the pasting operation puts the clipboard information into a new layer. It is 
called Layer 1 by default, but you may rename it anything you like. You may 
toggle the visibility and invisibility of any layer, including the Background, by 
clicking on the eye icon next to the layer in question. You may choose which 
is the active layer (the layer on which you are allowed to 
make changes) simply by clicking on it. The active layer is 
always highlighted in blue in the Layers Palette.

The Layers Palette is arranged so that the Background 
layer is at the bottom, and each new layer is listed above 
the previous one. You may copy information from the 
Background and put it on its own layer, and you may also 
copy the entire Background and put it on a new layer. You 
may change the stacking order of all the layers except the 
Background by dragging them around in the palette. The 
topmost layer in the list will hide the ones beneath it. In 
Figure 3-12, all layers are visible, and the layer named 
black is the active layer.

You may change the position of the layer contents when that 
layer is active, by dragging in the image window with the Move 
Tool (Command(Control)-V). And you may change the opacity 
of a layer when that layer is active, by clicking and dragging on 
the opacity slider in the upper right corner of the palette (Figure 
3-13). 

You may delete a layer by highlighting it in the Layers Palette, 
then clicking on the Trashcan icon at the bottom of the palette. You 
may also delete a highlighted layer via the Menu Bar: Layer>Delete>Layer; 
or simply by dragging the layer onto the Trashcan icon.

Finally, a critical feature of the Layers Palette is that you may apply a 
Pattern (weave structure) to a layer via the Layer Styles icon (the little “f” 
icon at the lower left-hand corner of the Layers Palette) (Figure 3-14). This 
is an essential application for weave design, and we cover it in detail in 
Chapter 4. 

Info Palette
The Info Palette provides useful information about the file. We find that 

we frequently check the pixel dimensions of a file here. The W and H fields 
on the lower right of the Info palette report the dimensions of the current 
selection. By using the menu item Select>All or the keyboard shortcut 
Command (Control)-A, the pixels dimensions of the entire file are instantly 
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displayed. You must be in pixel mode to see the pixel 
dimensions. To change to pixel mode from inches 
mode (for instance), do one of the following: 

1. Mac: Go to Photoshop>Preferences> 
Units & Rulers, then for rulers choose pixels. PC: 
Edit>Preferences>Units & Rulers, then for rulers 
choose pixels; or

2. View>Rulers, then see that Rulers is checked. 
On the image window, double-click on the ruler at the 
top, then in the window that pops up, choose rulers: 
pixels; or

3. In the Info palette, next to the plus (+) sign at the 
lower left, choose the tiny triangle to access the flyout 
menu, then choose pixels.

Another useful feature of the Info Palette in 
jacquard design is in the identification of indexed 
colors. Of course you must already be in Indexed Color 
Mode. See Chapter 6 for more information on Indexed 
Color. The fourth item in the upper left area of the Info 
palette, labeled Idx, returns the index number of the 
color. The index number is linked to the position of 
the color in the index list. The first number is 0, not 1. 
The actual palette may be seen in Image>Mode>Color 
Table. Whichever color the mouse pointer is resting 
over will be identified in the Index palette in the Idx 
field. The Info Palette while in RGB mode is shown in 

Figure 3-15, and in Index mode in Figure 3-16.    

History Palette
The History Palette is the greatest invention since erasers. It lets you 

change your mind and revert to previous versions of your file, but only since 
the last time it was opened. Once you close the file, the History is gone. You 
can click on various steps in the History palette to review stages of the design, 
but once you start working in a stage, you loose the latter steps. If you wish 
to save various states of your file, you should save each version with its own 
file name.

Menu Items
Once again the reader is directed to the Photoshop manual or the Help 

system for specific information on all the Photoshop Menu items. Items with 
particular relevance for jacquard designers will be covered here.

3-15
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Edit Menu

Define Pattern
Edit>Define Pattern is where we will be saving patterns in sets for later 

retrieval in our image files. This information can become Pattern Presets 
(discussed at length in Chapter 4) or other motifs used as Fill items. When 
you save a selection as Pattern it gets placed by default in the Pattern area of 
the Preset Manager. It will remain there until it is deleted, even after quitting 
the program. Since this area can be cleared, we suggest you save all important 
pattern files to the folder Patterns. You can save as many patterns as you wish. 
You save them under Edit>Preset Manager.

Preset Manager
Go to Edit>Preset Manager, as Preset Type choose 

Patterns, and all the Patterns currently available will 
be displayed. At this point you may highlight any 
Pattern and delete it if desired. (We usually delete all 
the Patterns which appear by default in Photoshop. 
You may always retrieve them later by choosing 
Edit>Preset Manager>Pattern, click on the triangular 
flyout menu and choose Reset Patterns>Reset with 
Default Patterns.) 

You may also reorganize the order of the Patterns 
in this window by clicking and dragging any Pattern 
up or down in the list. You may change the way the 
Patterns are displayed by clicking and holding on the 
flyout menu (small triangle on upper right of the Preset Manager window). 
We favor the option Large List because it provides a visual representation of 
the Pattern as well as its name, but you should customize your display to suit 
your needs. You may then save the entire set for later retrieval by highlighting 
all the patterns in the list (the shortcut is Command(Control)-A), then 
clicking on the Save Set... button; or selectively highlight the files you want 
to save (Command(Control) + click on each file) and then click on Save Set. 
Give the set a meaningful name, such as “8-End Satins” and save it to the 
default folder, which is Patterns. Saving it in the Patterns folder will allow you 
to access this set in the future through the flyout menu in the Preset Manager 
window, a very handy feature. If your Pattern Set is saved elsewhere, you may 
still access it by clicking on the Load button in the Preset Manager window, 
then navigating to wherever it was saved. When you load Pattern Sets via the 
Load button, they are appended to the bottom of the list. But when you load 
sets via the flyout menu, you are given the option of appending the Patterns to 
the current list (click Append) or replacing the current list (click OK), a nice 
feature. The words Set and Library are used interchangeably in Photoshop 
when referring to groups of Pattern Presets.

3-17
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Pattern sets are saved in files with the suffix “.pat “ and may be freely 
shared with other Photoshop users, both Mac and Windows. In the Mac 
environment, Pattern files are saved in the folder Applications>Adobe 
Photoshop CS>Presets> Patterns and in the Windows environment in Program 
Files>Adobe Photoshop CS>Presets>Patterns.  The files are small and may be 
easily emailed as attachments.

On the CD accompanying this book you will see a folder called Weave 
Presets. It contains all the weave structures used in this book, and then 
some. If you put this folder into the Preset Manager you will have access to 
these structures. From a Finder Window, go to Applications>Photoshop 
CS>Presets>Patterns. Drag a copy of the Weave Preset folder from the CD 
into the Patterns folder. You can also save additional structures as Pattern 
Presets in the same location.

Fill
Edit>Fill floods an image or selection with color or pattern. Although 

Patterns can be assigned this way, we prefer to apply them as Layer Styles, 
which are discussed in Chapter 4.

Image Menu
Mode

Image>Mode is the menu item with perhaps the greatest impact on our 
design process for the loom. Which mode do we choose? We work in the RGB 
mode or red/blue/green color space on the computer, as this is the native 
mode of the computer display. CMYK, or cyan/magenta/yellow/black mode, 
is relevant for output to commercial printing, which will not concern us here. 
In addition, within the RGB mode we have the option of using 8-bit or 16-

bit color mode. While the 16-bit mode provides a greater range of 
control over photographic images being tweaked for printed output, 
it is probably overkill for our purposes, and the 8-bit mode will 
suffice (and require less file space!). All the filters and other tools are 
accessible in 8-bit RGB mode. So in general we will work in the RGB 
mode, 8-bit. At the appropriate time in the process, we will convert 
to Indexed mode.

The color mode and bit depth are always indicated in the Title 
Bar of the image window.

Adjustments
Image>Adjustments (Figure 3-18b) opens access to an array of 

methods of adjusting the appearance of the file. The adjustments 

3-18b



37Brief Tour of Photoshop: What Weavers Need to Know

may be accessed here, or for additional levels of control and tweaking, most 
of them may be accessed via Adjustment Layers (Layer>New Adjustment 
Layer). When you click OK in an adjustment, it changes the file. You can 
revert to the file before the adjustment through the History palette, but that 
will destroy everything else you did since the adjustment. For this reason, we 
prefer using Adjustment Layers when possible. We will discuss a few of the 
adjustments NOT accessible via Adjustment Layers here, and the remainder 
in the section on Layers, below. 

Auto Adjustments
Auto Levels, Auto Contrast, and Auto Color are quick adjustments which 

may be all your image or design requires. Try all or some of them on an image 
to see if they meet your needs. For a finer level of control, you may need to go 
to Levels, Curves, or Color Balance or Brightness/Contrast, all of which are 
better accessed through Adjustment Layers.

Desaturate
Desaturate is a quick way of changing an image from RGB to Grayscale. 

It is destructive. If you wish to retain the option of going back to the original 
color image, do the desaturation in an image Adjustment Layer or in a 
duplicate file.

Shadow/Highlight
Shadow/highlight is a very powerful adjustment tool, and one that is not 

available through Adjustment Layers. It is especially useful in enhancing 
the contrast of an image before going to Indexed Color mode. To use it you 
must work through the menu: Image>Adjustments>Shadow/Highlight. In 
the dialog box that appears, the default settings are generally sufficient, and 
you will immediately see improvement in the brightness and contrast of your 
image (be sure the Preview button is checked). Experiment with the sliders. 
Check the Show More Options box, and try tweaking the Midtone Contrast 
slider for additional improvement. To use Shadow/Highlight nondestructively, 
perform it on a duplicate layer, and you may adjust the opacity of this layer.

Equalize
Equalize is a destructive tool (you ARE working on a duplicate of your 

original file, aren’t you?) and admits of no fine tuning after it is applied, with 
this exception: if you duplicate the layer, and equalize the duplicate layer, you 
may then show or hide the equalized layer, and use the opacity slider in the 
Layers palette to dial down or up the effects of the equalization. Equalization 
spreads the brightness of the image over the entire range from brightest white 
to darkest black, and can sometimes be used as a quick fix on an image that 
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lacks contrast. But for infinitely more control, it is preferable to use Adjustment 
Layers to adjust contrast.

Pixel Aspect Ratio
Photoshop allows a pixel to appear as an elongated rectangle in either the 

height or the width. A square pixel has a Pixel Aspect Ratio of 1, that is, equal 
height and width. The formula for Pixel Aspect Ratio in Photoshop is height 
divided by width. Access this command via Image>Pixel Aspect Ratio. We 
will discuss this important feature and how it is used in woven design in 
detail in Chapter 4.

Layers Menu
The Layers Menu introduces infinite levels of control over the many 

Photoshop image adjustments and opens an avenue of access to the Pattern 
fills. Most of the Layers operations are accessible either from the Layers menu 
or from the Layers palette. It is essential to keep the Layers palette open while 
you work, so that you have visual clues as to what is happening.

Save your working file in Photoshop format (.psd) to preserve all the layers 
and layer options. It is also possible to preserve Layer information in .tif files, 
but we prefer to reserve the .tif format for loom-ready files.

Adjustment Layers allow many of the same modifications found under 
Image>Adjustments, except they are non-destructive and can be turned on 
or off to test changes, and they can be modified at will. They can have their 
opacity level varied, and multiple Adjustment Layers can be used on the same 
file.

For each change you wish to make to an image, open a new Adjustment 
Layer: Layer>New Adjustment Layer… then choose the desired adjustment 
type. If the adjustment isn’t available from this menu (for instance 
Shadows/Highlight), then it is still possible to put this operation in its 
own layer by choosing Layer>New>Layer via Copy, keyboard shortcut 
Command(Control)-J. Then perform the adjustment on this new layer. 
By isolating each adjustment on its own layer, you can easily make changes 
by turning Layers on and off (click on the eye icon on the Layers palette), 
by adjusting the opacity of a layer (enter new values in the opacity box in 
the upper right corner of the Layers Palette, or tweak the slider by clicking 
and holding the triangle immediately to the right of the opacity box). You 
may even change the order of each adjustment by highlighting a layer on the 
palette and then dragging it up or down to a new location in the stack. 

Layer Comps
It is much easier to keep track of the changes and potential changes to 

each file by saving the file with all its layers, active and inactive, rather than 
saving many separate files. If there is a particular state of a file you wish to 
preserve, i.e., with certain layers active and with particular opacity values, 
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you may preserve this state by opening the 
Layer Comps palette, accessing the flyout menu 
by clicking and holding on the little triangle 
on the upper right corner of the palette, and 
choosing New Layer Comp. Give this comp a 
meaningful name. Check all three option boxes: 
Visibility, Position, and Appearance. You may 
save multiple Layer Comps and switch between 
them by clicking the small icons in the leftmost 
column of the Layer Comps palette. Figures 
3-18 and 3-19 illustrate two different states of 
an image, with their associated Layer palettes 
and Layer Comps palettes.

Useful Adjustment Layers
Which Adjustment Layers to choose 

depends on the nature of your image: full 
color photographic images will benefit from 
changes in the Color/Balance and Selective 
Color adjustments, for instance, and scanned 
black and white drawings may do better with 
Levels and Curves. Experimentation will tell 
you the best set of adjustments to apply to your 
particular file. The final output of your weave 
file will also determine which adjustments you 
use: a nine-tone shaded satin interpretation of a photograph will point you in 
one direction and a three-color lampas interpretation of a scanned charcoal 
drawing with superimposed text layer will require a different treatment. The 
extra time you spend learning the potential of each Adjustment Layer will 
reward you handsomely in the amount of control you ultimately achieve over 
your image files.

A rough guide for which adjustments to use and in which order to take 
them is to follow the sequence as they appear on the Adjustment Layers menu. 
For instance, first Levels, then Curves, then Color Balance, and so forth. Even 
if you will ultimately be converting your file to grayscale before you assign 
weaves, try to get the best possible color image first. You will find you have 
superior results with issues of contrast and tonal value this way.

These are recommendations for jacquard and other weave designers only. 
For full instructions on all of the options, refer to your Photoshop manual or 
the Photoshop Help menu.

Levels
To access this dialog, go to Layer>New Adjustment Layer>Levels, and 

In the New Layer dialog box which appears, give the Layer a meaningful 
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name or leave the default name, leave Use Previoius Layer 
to Create Clipping Mask unchecked, Color is None, Mode 
is Normal, Opacity is 100%. Click OK.

In the histogram which appears, you may adjust the 
highlight slider (white triangle) leftward to where the 
“mountains” begin, if they do not extend to the right 
border, and adjust the shadows slider (black) to the right if 
the “mountains” do not extend all the way. The grayscale 
slider in the center may be adjusted right or left to improve 
the contrast in the midtones. Be sure the Preview button is 
checked so that you may observe the changes live. When 
the adjustment pleases you, click OK (Figure 3-19b).

Now notice that your new Adjustment Layer is 
highlighted in the layers palette. You may change the 
opacity of this new Adjustment Layer by clicking and 
dragging on the opacity slider triangle just to the right of 
the opacity box on the palette (Figure 3-19c). This opacity 
setting may be changed at any time, even after the file is 
saved, closed, and reopened. So you can see that by working 
in Adjustment Layers your changes are nondestructive 
permit tweaking your file ad infinitum without altering 
the underlying image.

3-20a 3-20b

3-19c

3-19b

Curves
Curves are very powerful in your Photoshop arsenal; curves controls are 

not present in Photoshop Elements. 
Layer>New Adjustment Layer>Curves. In the New Layer dialog box 

which appears, give the Layer a meaningful name or leave the default name, 
leave Use Previoius Layer to Create Clipping Mask unchecked, Color is None, 
Mode is Normal, Opacity is 100%. Click OK.

In the Curves dialog box which appears, the channel should be RGB 
(although by all means experiment with other channels). The graph represents 
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input on the horizontal scale and output on the vertical scale. The default curve 
is a diagonal straight line (Figure 3-20a), or a one to one correspondence. 
By adjusting the curve into an S-shape (Figure 3-20b), most photographic 
images will be improved. Try it.

Brightness/Contrast
This Adjustment Layer is self-explanatory. More subtle control of 

brightness and contrast is achieved in the Levels, Curves, Shadow/Highlight, 
and Channel Mixer adjustments, but by all means experiment with this too.

Hue/Saturation
Layer>New Adjustment Layer>Hue/Saturation. In the New Layer 

dialog box which appears, give the Layer a meaningful name or leave the 
default name, leave Use Previoius Layer to Create Clipping Mask unchecked, 
Color is None, Mode is Normal, Opacity is 100%. Click OK.

A really useful application of the Hue/Saturation control is converting 
a file to grayscale. Simply slide the Saturation slider all the way to the left. 
In this way, you can preserve the original color file in the background. Your 
conversion to gray through this Adjustment Layer is nondestructive and may 
be turned off at will.

Threshold
Layer>New Adjustment Layer>Threshold. In the 

Threshold dialog box, a histogram of the luminosity 
values in the image appears. Be sure the Preview box 
is checked. Move the slider beneath the histogram 
left and right until the black/white balance in the 
image is to your satisfaction, then click OK. This 
is an excellent way of preparing a file for two-color 
structures such as double weave or reverse twill. It 
offers much more control than simply converting 
the file to grayscale then to bitmapped (which uses 
the default Threshold level of 128, halfway between 
black and white). Moreover, by using the Threshold 
Adjustment Layer, the changes are non-destructive 
and may be altered or reversed at any time (Figure 
3-21).

Posterize
Layer>New Adjustment Layer>Posterize. In the New Layer dialog box 

which appears, give the layer a meaningful name or leave the default name, 

3-21
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3-22

3-23

3-24

3-25

3-26

3-27

3-28

3-29
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leave Use Previoius Layer to Create Clipping Mask unchecked, Color is None, 
Mode is Normal, Opacity is 100%. Click OK.

You will be given the opportunity to enter the number of levels of 
posterization. If you know the word posterization from surface design 
applications, you will assume that using posterize to 4 levels will reduce the 
image to 4 hues, and only 4 hues. However, Photoshop interprets levels as 
families of a hue, and you will have more than 4 colors in your posterized 
image. For this reason we tend to avoid posterization in favor of indexing, 
unless the special effects of posterization are part of the plan. Try both and 
see which you prefer.

Selection Menu
A useful item in this menu is Select>All (the keyboard shortcut is 

Command(Control)-A), which then supplies the dimensions of the image in 
the Info palette if it is open. If the entire image is selected, you may copy it to 
its own layer by the keyboard shortcut Command(Control)-J; the changes 
you apply to the new layer will be specific to that layer and will not affect the 
base image.

Another useful item is Select>Color Range, which then opens the Color 
Range dialog box. In this box, you may specify a color to drive your selection, 
or if you choose Sampled Colors, you may then click the eyedropper provided 
on the parts of the image containing the color you wish to select, and if the 
selection button (rather than the image button) at the bottom of the box is 
highlighted, you will immediately see the results of your selection. If it is 
what you want, you may save the selection, or simply click OK to work on the 
selection. The Fuzziness slider allows you to increase or decrease the range 
of the selection, and the plus and minus eyedroppers allow you to add to or 
subtract from the selection. 

Filter Menu
It is the Filter menu which contains the showy bells and whistles of 

Photoshop. The Filters are powerful, dramatic, and lots of fun to use. They are 
so seductive that you may find yourself losing entire days playing with them. 
Self control should be your watchword here. You want the viewer seeing your 
work for the first time to say, “What a wonderful weaving,” not “Oh, I see she 
uses Photoshop.”

But having said all that, we have our favorites among the array of Photoshop 
Filters, and will discuss the ones we find most helpful in preparing files for 
the loom. You are urged to explore the filter set on your own and identify 
which ones appeal to you.

As you already know from the section on Layers, it is best to create a new 
layer (Layer>Duplicate Layer or Layer>New>Layer via Copy) and apply the 
desired Filter to this new layer. This operation is non-destructive, as the base 
image remains untouched.



44 Chapter 3

Filter>Filter Gallery opens a composite menu from which any of the 
other filters may be accessed. You can also access filters individually from the 
Filter menu.

For the following examples, the original image is shown in Figure 3-22. 

Filter>Artistic>Poster Edges
This filter (surprise!) applies posterization and outlines the edges of 

image elements. Use the sliders to adjust Edge Thickness, Edge Intensity and 
Posterization (Figure 3-23). 

Filter>Blur>Gaussian Blur
One of Alice’s favorites. Use the Radius slider in the dialog box to adjust 

the amount of blur, and be sure the Preview box is checked. Alice often applies 
a one or two pixel blur to an image which is too busy, before converting it to 
Indexed Mode. Despite the name blur, this yields larger areas of contiguous 
color and simplifies the image (Figure 3-24). 

Filter>Noise>Add Noise
This is useful when an image has areas which lack detail. You may add 

noise to an entire image, or only to the selection. The amount may be adjusted 
with the slider. Noise can be full color or monochromatic. Try adding noise 
before you apply the Gaussian blur for another simplifying effect (Figure 
3-25).

Too many stray pixels can be problematic in certain textile images. Use 
Noise>Dust & Scratches… to eliminate single pixels and conglomerate 
scattered pixels.

Filter>Distort>Shear
Shear is a timesaver when designing patterns for dobby. Start with a file 

whose pixel width equals the number of shafts on the loom (which is set 
up for straight draw), draw some vertical stripes in black and white, then 
apply the shear filter with preview box checked. This is a quick way of doing 
undulations. See Chapter 15 for more detailed information on this filter 
(Figure 3-26).

Filter>Pattern Maker
Some weavers may find the Pattern Maker filter useful, but we have found 

it disappointing, as it does not afford much user control. We like to know 
what is happening under the hood!
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Filter>Sketch
The various filters in the Sketch category produce more or less realistic 

simulations of familiar graphics techniques, such as pencil or charcoal, and 
depend for their effects on the foreground and background colors current in 
the Toolbox. Set colors to default black and white before using this filter. Our 
favorite in this group is Filter>Sketch>Stamp, which reduces an image to a 
severe black and white simplification with a bit of verve. There is considerable 
variation possible by adjusting the sliders on this filter (Figure 3-27). Figures 
3-30a and b also show an original digital photograph and the image after 
using the  Stamp filter.

Filter>Stylize>Find Edges
Many designers find the Find Edges filter useful. After the edges are found, 

they may be backed off to black and white by dialing down the saturation 
(Layer>New Adjustment Layer>Hue/Saturation). This filter is good for 
turning an image into coloring book style outlines (Figure 3-28).

Filter>Other>Offset
Buried deep in the filter set is one of the most useful filters: 

Filter>Other>Offset. In the Offset dialog box, be sure the Preview box is 
checked, and highlight the Wrap Around button. You may then see how your 
image repeats at the edges by manipulating the horizontal and vertical sliders. 
If you want a motif or image in repeat, this is the filter to use. This filter is 
especially useful in dobby work (Figure 3-29). It is also an essential tool for 
putting designs in repeat for looms that have repeats in their loom setup.

Window Menu
The Window menu is self-explanatory–here is where you may customize 

your screen arrangement and hide and reveal the palettes. 

3-30a 3-30b
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Help Menu
Do not underestimate this menu! Help>Photoshop Help brings up the 

entire Photoshop manual, which you can access through contents or index. 
We find it most useful by clicking on the Search item in this menu, and then 
typing a problem word in the Find pages containing box. Most likely the 
problem will be solved in one of the options that pop up. Remember the old 
RTMS jokes (Read The Manual, Stupid)?


